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1 Introduction 

EndNote is is a special database application with a collaborative Web tool. The program 
is compatible with Microsoft Word for Windows and Mac OS X. 

♦ EndNote is a reference and image database—it specializes in storing, 
managing, and searching for bibliographic references in your private reference 
library. You can organize images-including charts, tables, figures, and equations-
and assign each image its own caption and keywords.  

♦ EndNote is an online search tool—it provides a simple way to search online 
bibliographic databases and retrieve the references directly into your EndNote 
library. 
EndNote can also import data files saved from a variety of online services, 
CD-ROMs, and library databases. 

♦ EndNote is a bibliography and manuscript maker—it formats citations, figures, 
and tables in Microsoft Word with the Cite While You Write feature. Watch the 
reference, figure, and table lists grow as you insert citations in your manuscript. 
Microsoft Word templates guide you through the exacting manuscript requirements 
of publishers. 

With EndNote X8 you can share your entire EndNote library, including references, 
PDFs, and annotations with up to 100 people. Everyone can add to, annotate and use 
the library – at the same time. The changes are viewed in the Activity Feed button. 

EndNote Online is a feature set within EndNote desktop, Web of Science Core 
Collection, and ResearcherID. It provides a range of bibliographic management tools 
on the Web. You can import and edit references via a personal EndNote online 
account, and then cite the references in papers and create bibliographies. More info, 
see chapter 12 EndNote Online. 

The Network edition of EndNote is licensed for a particular number of users. You can 
install EndNote on a shared network for simultaneous use, or you can install it locally 
for each of the licensed users. In either configuration, users can access a common 
library on a server of their own personal library. In addition they can edit their own 
styles, filters, and connection files and configure the EndNote preferences for their own 
requirements. The EndNote Network edition is an ideal bibliographic package for any 
lab or department that would like to make the EndNote application and its libraries or 
references available to multiple users simultaneously.   

There are several major components that can be installed with EndNote: 

♦ Connection Files: files for directly retrieving references from online databases 
♦ Filters: files for importing text-files containing reference data 
♦ Spelling Dictionaries: dictionaries available for the spelling checker 
♦ Styles: formats for creating bibliographies and in-text citations 
♦ Word Processor files: files in Word or WordPerfect and EndNote Manuscript 

Templates for Word 
♦ Term Lists: the term lists maintain a list of the names or words entered into the 

corresponding fields. They help with data entry by suggesting terms as you type. 
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 Note 

Here are some facts you should know about running EndNote on your network: 

♦ EndNote does not perform ‘record locking’ functions that would allow multiple 
users to edit one library at the same time. Users can share EndNote libraries 
(databases) simultaneously as long as the libraries are set to read-only or locked 
status. Multiple users can access the same EndNote library to perform searches, 
copy references to their documents, and format bibliographies (editing is only 
possible with read-write exclusive rights). 

♦ One person should be assigned the responsibility for maintaining and updating the 
library at a separate location; this user should be granted full access to the file. 
Then, periodically post the updated library on the network for all other users, with 
read-only access. 

♦ Users can maintain an individual Preferences file locally on their hard drive. 
♦ EndNote libraries are compatible across Windows and Macintosh network 

platforms. This means that Macintosh and Windows users can access an EndNote 
database over a network simultaneously. There is no conversion necessary! 

♦ EndNote can be used in conjunction with license key server software to limit the 
number of simultaneous users (EndNote Network Concurrent) who can access the 
software at a given time. 

♦ The environment in which EndNote will be used, must support long file names. 

1.1 System requirements for Windows/Mac 

EndNote loves both the Windows and Macintosh® platfors. Here’s how to check if your 
current systems and programs are EndNote-ready. Click on the link below to check the 
EndNote X8 system requirements for your platform 
https://researchsoftware.com/system-requirements?product=160 

1.2 Glossary 

1.2.1 Connection File 

A connection file contains information necessary to connect to, search, and import 
references from an online database or online library catalog. Each connection file 
represents a different online database (such as the Library of Congress or PubMed 
from the National Library of Medicine). 

1.2.2 Field 

A field refers to a part of an EndNote reference, such as the author, year, or title. In 
the EndNote Reference window, each field is displayed as its own section, containing a 
separate piece of information, such as author names or keywords. Fields are arranged 
in EndNote styles to show how the data should be formatted. They are arranged in 
EndNote import filters to show how the tagged data should be imported. EndNote 
allows for up to 54 fields in each reference. 

1.2.3 Library 

Library is the term for your EndNote database of references. It is a collection of 
records of reference material. 

https://researchsoftware.com/system-requirements?product=160
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1.2.4 Output Style 

Styles are the files that EndNote uses to determine how to arrange references for a 
wide variety of bibliographic formats. EndNote provides more than 5000 preconfigured 
styles, although a typical installation copies only the 100 most popular styles into the 
Styles folder of your EndNote folder. Styles are used to determine the format of 
references in the preview pane of the Library window as well as when you use the 
Print, Export, Format, Format Bibliography, and Copy Formatted commands. 

1.2.5 Pubmed 

PubMed is a free search engine accessing primarily the MEDLINE database of 
references and abstracts on life sciences and biomedical topics. The United States 
National Library of Medicine (NLM) at the National Institutes of Health maintains the 
database as part of the Entrez system of information retrieval (Source: Wikipedia). 

1.2.6 Record Number 

EndNote assigns a unique record number to each reference as it is added to your 
library. These record numbers appear in the temporary citations to ensure that the 
correct reference is used when the paper is formatted: 

{Volckaert, 2017 #31} 

The record number for a reference is also visible in the title bar of the Reference 
window. You cannot modify or reassign record numbers. If you delete a reference, that 
number is never used again in that library. 

1.2.7 Reference 

A library contains a collection of records, called references. There is no limit to the 
number of references you can create in an EndNote library. It is recommended that the 
number not exceed 50,000 to maintain efficient performance managing the database. 

1.2.8 Reference Type 

An EndNote library can contain references from a variety of different sources, such as 
books, journal articles, and newspaper articles. We call these different sources 
reference types. EndNote provides built-in forms for these and other common 
reference types. 

1.2.9 Web of Science 

Web of Science (WoS) is een verzameling citatie-indices die tegen betaling wordt 
aangeboden door het bedrijf Thomson Reuters. De citatie-indices beslaan gezamenlijk 
meer dan 11.000 wetenschappelijke tijdschriften. In totaal zijn de gegevens van meer 
dan 46 miljoen artikelen vastgelegd. Toegang tot deze databases kan worden 
verkregen met ISI Web of Knowledge (WoK). Dit is een betaalde dienst waar 
universiteiten over het algemeen een abonnement op hebben, zodat de informatie 
vanaf computers binnen de universiteit geraadpleegd kan worden (Bron: Wikipedia). 

1.2.10 Z39.50 

Z39.50 is a NISO protocol that describes the search and retrieval of information from 
remote databases. It is primarily used for data retrieval from bibliographic databases. 
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1.3 Starting EndNote 

1.3.1 From Microsoft Word 

1. Start Microsoft Word. 
2. Click the EndNote tab. 

3. Click the  button. 

1.3.2 From the Start menu 

1. Click the Start button. 
2. Choose All Programs > EndNote > EndNote. 

The first time you start EndNote, the Getting Started with EndNote dialog appears. 
You can choose between three topics: 
- Learn about EndNote 
- Create a new library 
- Open an existing library 

3. Choose Open an existing library. 
4. In the file dialog, locate and open the Sample_Library.enl. 

By default this will be on C:\Program Files\EndNote X8\Examples. 
5. Click Open. 

 Note 

♦ Choose Help > About EndNote X8 to display your registration number and the 
EndNote edition you work with. 

♦ EndNote allows you to specify the libraries that you want to open automatically 
when EndNote starts up. Choose Edit > Preferences > Libraries. Use the Add Open 
Libraries button to assign the default library. See also 8.8 Libraries. 

1.4 Screen structure 

1.4.1 Library window 

When you first open a library in EndNote, you see a Library 
window made up of different panels: 
 
♦ Groups panel (left) 
♦ Search panel (above) 
♦ Reference list panel (middle) 
♦ Tabs panel (right) 

You can change the layout of the Library window by clicking the 
Layout button in the lower right-hand corner of the Library 
window to display a menu. There are seven different layouts from 
which to choose.  

Layout button 
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You can click on a panel to make it active or press F6 to jump from one panel to 
another. 

 
 

1.4.1.1 Groups panel 

Groups are subsets of references saved for easy retrieval. The left panel of the Library 
window lists several group sets that include various types of groups. Each is described 
in chapter 5.8 Groups. The selection of groups and menu commands depends on the 
display mode that you select in the smal Display toolbar. 
 

 

♦ Local Library Mode: Displays automatic groups, custom groups, and smart groups, 
but not Online Groups. This mode keeps you from inadvertently downloading 
references found during an online search into your currently open library. This is 
the default mode. 

♦ Online Search Mode: Search and download references from online databases. In 
this mode, only Online Search groups are available. References are downloaded 
into a temporary library. They are removed when you close EndNote. For more 
information, see 4.2 Importing with ‘Online Search’ . 

♦ Integrated Library & Online Search Mode: All groups and commands are available. 
When you download references from an online database EndNote saves them to a 
group under the Online Search group set and to your open library. 

If you decide that you do not want to keep the retrieved references, select them, and 
then move them to the Trash folder. 

1.4.1.2 Search panel 

The Search panel displays at the 
top of the EndNote window. The 

 toggle button 
in the top right-hand corner of the window allows you to show or hide the Search 
panel. More information, see 5.5 Search. 

Online Search Mode 

Integrated Library Mode Local Library Mode 
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1.4.1.3 Reference list panel 

The reference list displays all the references in the currently selected group. Options 
are available from the toolbar. 

♦ Sort Order 
You can change the sort order by clicking the column headings or by selecting 
Tools > Sort Library. When you sort a library, that sort order is retained even after 
you close and reopen a library. More information, see 8.12 Sorting. .  

♦ Adjust column widths 
- Put the mouse arrow between two column headers. 
- Drag the column divider to adjust column widths. 

♦ Display fields 
By default, the first column in the Library window displays a Read/Unread indicator 
followed by: 

♦ File Attachments (paperclip). 
♦ Author 
♦ Year 
♦ Title 
♦ Rating 
♦ Journal / Secondary Title 
♦ Last Updated 
♦ Reference Type 
♦ URL 

You can change the order of the fields by dragging the column headings to the 
desired position. In addition, you can add, remove or change the name of a field in 
the menu Edit > Preferences > Display Fields. If you would like to display all 
author names under the Author heading in the library reference list, rather than 
just the first author, select the check box next to the Display all authors in the 
Authors field. See 8.2 Display Fields. 

♦ Navigate in the Reference List 
There are a number of ways to browse through your references. More information, 
see 5.2.1 Navigating in the Library window. 

♦ Display Font 
To change the display of the font you choose Edit > Preferences > Display Fonts. 
See 8.3 Display Fonts. 

1.4.1.4 Tabs panel 

You can navigate between the tabs Reference, Preview, and PDF Viewer as follows: 

♦ Use the display button 
Click the display button in the upper right-hand corner of the Library and select the 
display you want. 
 

 

Display button 
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♦ Use tabs 
♦ Select the Reference tab to edit the contents of the highlighted reference. 

 

 
 

♦ Select the Preview tab to display the selected reference in the current style. 
 

 
 

♦ Select the Attached PDF’s tab to view and annotate attached PDF files within 
the PDF Viewer panel. 
 
 
 

 

Open PDF e-mail PDF 
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1.4.2 Reference window 

Double click on a reference to open the Reference Window. In this window references 
can be edited. The Reference window displays the content of a reference. Each part of 
the reference is stored in its own field. The type of reference is displayed below the 
title bar. Author, year and record number are displayed in the titlebar of an opened 
reference; that is the citation information. For example [Volckaert, 2017 #3].  
 

 

In the Reference window pane you can do the following: 

♦ Edit references. 
♦ Navigate by using two navigation buttons in the upper left corner. 

More information, see chapter 5.2.2 Navigating in the Reference window. 
♦ Display the content of a PDF file. 
♦ Use the Attach File button (paperclip). 

♦ Click the button  in the right upper corn, 
♦ to toggle between Show > Hide Empty fields 
♦ to Show Rating Field. 

Field names are displayed in bold 

Content field 

Navigation buttons View/Hide empty fields 

Record Number 

Reference Type 
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1.5 Toolbars 

Toolbars give you quick access to some of the commonly used commands. In EndNote 
there are 3 toolbars: Library, Reference and CWYW (Word). 

1.5.1 Library 

 

♦ Local Library mode: Displays automatic groups, custom groups, and smart groups, 
but not Online Groups. This mode keeps you from inadvertently downloading 
references found during an online search into your currently open library. This is 
the default mode; 

♦ Online Search mode: Search and download references from online databases. In 
this mode, only Online Search groups are available. References are downloaded 
into a temporary library. They are removed when you close EndNote; 

♦ Integrated library & Online Search Mode: All groups and commands are available. 
When you download references from an online database. EndNote saves them to a 
group under the Online Search group set and to your open library; 

♦ Bibliographic Output Style: Displays a drop-down list of output styles; 
♦ Copy to local library: This command is available only in Online Search Mode. It 

copies highlighted references to the active local library. References will appear in a 
temporary Copied References group; 

♦ New Reference: Opens a new reference for data entry; 
♦ Online Search: Allows you to select a connection file for an online search; 
♦ Import: Allows you to import references from various bibliographic systems and in 

various file types into the currently open EndNote library; 
♦ Export: Allows you to export the currently open library; 
♦ Find Full Text: Searches online for the full-text article for the selected references. 

EndNote downloads the file of the article and displays a paper clip in the Paper Clip 
column; 

♦ Open Link: For references that contain a URL, this option launches your default 
browser and displays the URL location; 

♦ Open File: Opens the file linked to the EndNote reference; 
♦ Insert Citation, Format Bibliography, Go to Word Processor: These commands are 

available only when Microsoft Word or OpenOffice.org Writer is running. A 
complete CWYW toolbar is available within each word processor; 

♦ Sync Library: Synchronizes the references in your EndNote desktop library with the 
references in your EndNote online library. 

♦ Share Library: share your library with  with up to 99 colleagues. 
♦ Activity Feed: views the activity of the changes your collaborators are making. 
♦ Help: Displays the online ‘Help’ dialog. 
♦ Quick Search: Quickly search your library by typing a word or phrase. 
♦ Hide Search Panel:Display or hide the Search Panel. 

1.5.2 Reference  

 

♦ Go to previous reference: Click the left arrow to close the current reference and 
open the previous reference (based on the sort order in the library window); 
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♦ Go to next reference: Click the right arrow to close the current reference and open 
the next reference(based on the sort order in the library window); 

♦ Reference Type: Displays a drop-down list of Reference types; 
♦ Display PDF: View and annotate attached PDF files 
♦ Attach File 
♦ Find Reference Updates 
♦ Open Link: Opens the URL connected to the EndNote reference; 
♦ Open File: Opens the file connected to the EndNote reference; 
♦ Spell Check: Displays the ‘Spell Check’ dialog; 
♦ Mark as Read/Unread 
♦ Attach Figure: Inserts a shortcut to an image/graphic in a reference. This file is 

displayed as an attachment in the field ‘Image’; 
♦ Format Bibliography: Chooses the formatting of citations and bibliography; 
♦ Go to Word Processor: Activates Word from within EndNote; 
♦ Font: Displays a drop-down list with fonts; 
♦ Size: Displays a drop-down list with fontsizes; 
♦ Bold: Applies the bold format style to text; 
♦ Italics: Applies the italic format style to text; 
♦ Underline: Applies the underline format style to text; 
♦ Plain: Font size; 
♦ Superscript: Applies the superscript format style to text; 
♦ Subscript: Applies the subscript format style to text; 
♦ Symbol Font: Displays the ‘Insert symbol’ dialog. 
♦ Change Case 

1.5.3 Cite While You Write 

 

♦ Insert Citation: Allows you to enter identifying text to locate, match, and cite one 
or more references in your database; 

♦ Insert Selected Citation(s): Inserts a citation for each reference that is currently 
marked in EndNote; 

♦ Insert Note: Inserts a new note citation; 
♦ Insert Figure: Inserts an image/graphic from the Image field in EndNote; 
♦ Go to EndNote: Activates EndNote from within Word; 
♦ Edit & Manage Citation(s): Edits the settings for the selected citation(s); 
♦ Edit Library Reference(s): Opens the EndNote reference associated with each 

selected citation; 
♦ Update Citations and Bibliography: Chooses the formatting of citations and 

bibliography; 
♦ Convert Citations and Bibliography 

♦ Convert to Unformatted Citations: converts formatted citations into temporary 
or unformatted citations’; 

♦ Convert to Plain Text: removes all extra EndNote specific information from the 
document; 

♦ Convert Reference Manager Citations to EndNote 
♦ Convert Word Citations to EndNote: Convert any Word citations in this 

document to EndNote Cite While You Write citations; 
♦ Categorize References 
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♦ Group References by Custom Categories 
♦ Configure Categories 

♦ Instant Formatting is Off 
♦ Turn Instant Formatting on 
♦ Configure Instant Formatting 

♦ Export to EndNote 
♦ Export Traveling Library: Create an EndNote library containing the references 

cited in the document; 
♦ Export Word Citations: Create an EndNote library containing the Word citations 

in the document; 
♦ Export Word Master List: Create an EndNote library containing the Word 

master list of citations; 
♦ Preferences: allows you to edit the Cite While You Write preferences; 
♦ Help: Displays online help for Cite While You Write. 
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1.6 Context sensitive menus 

 

Where to click Context-sensitive menu 
 

Library Window 

 

Groups Pane 

 

Edit Window 
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1.7 Keyboard commands 
Command Action 

Ctrl + O Open Library 

Ctrl + W Close (active) Library 

Ctrl + S Save 

Ctrl + P Print 

Ctrl + Q Exit 

Ctrl + Z Undo (only one action, the last one) 

Ctrl + X Cut 

Ctrl + C Copy 

Ctrl + V Paste 

Ctrl + A Select All / Unselect All 

Ctrl + K Copy Formatted 

Ctrl + R Change Text 

Ctrl + N New Reference 

Ctrl + E Edit Reference 

Ctrl + D Move references to Trash 

Ctrl + M Show All References 

Ctrl + Y Spell Check 

Ctrl + 1 Open Term List in an opened reference 

  

Navigation 
command 

Action 

Ctrl + Page Down Next Reference (in the Edit window) 

Ctrl + Page Up Previous Reference (in the Edit window) 

Home Go to first reference (In Reference List) 

End Go to last reference (In Reference List) 

Ctrl + F Search References (In Reference List) 

Ctrl + J Go To … (in Edit window) 

  

Format command Action 

Ctrl + T Plain Size is selected when text is highlighted  

Ctrl + L Plain font is selected when text is highlighted 

Ctrl + B Bold 

Ctrl + I Italic 

Ctrl + U Underline 

Ctrl +Shift + Superscript 

Ctrl + = Subscript 

Ctrl + 2; Ctrl + 5 Line spacing double; Line spacing 1.5 
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CWYW command 

 
Action 

Alt + 0 Insert Note 

Alt + 1 Return to Word / Go to EndNote 

Alt + 2 Insert Selected Citation(s) 

Alt + 3 Format Bibliography 

Alt + 4 Unformat Citations 

Alt + 5 Edit Library References 

Alt + 6 Edit Citation(s) 

Alt + 7 Find Citation(s) 

Alt + 8 Export Traveling Library 

Alt + 9 Cite While You Write Preferences 



 

 

2 Creating, Opening, Closing a library 

A library contains records/references and each reference contains up to 54 fields. 

2.1 Creating 

To create a library: 

1. Choose File > New. 
The New Reference Library dialog appears. 

2. Type the name of the new library in the File name field. 
Select the location in the Look in field. 

3. Click the Save button. 
Now we can add references to the EndNote library. See chapter 4 Building a 
library. 

 Note 

♦ The name of the database should not be longer than 255 characters. The use of 
spaces is allowed. However, if the server on which the database is stored does not 
allow the use of long file names, a maximum of 8 characters may be used plus an 
extension of three characters in accordance with the DOS standard (8.3 format).  

♦ You can work with several libraries at the same time. However, we recommend 
that you work with one big library, rather than different little libraries. 

♦ A database can contain a lot of references, there is no size limit. 

2.2 Closing 

To close an EndNote Library choose one of these options below: 

♦ Click the close button  in the upper right corner of the Reference window. 
♦ Choose File > Close Library from the menu; 
♦ Use the keyboard command <Ctrl+W>; 
♦ Right-click in the taskbar and choose Close window in the context sensitive menu. 

2.3 Opening 

2.3.1 Opening EndNote library 

2.3.1.1 Using the Start menu 

1. Click the Start button. 
2. Choose EndNote X8. 

Windows keeps track of the last 15 files that were opened. 
3. Select the library you want to open. 
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2.3.1.2 Using the Menubar / Keyboard shortcut 

1. Choose File > Open Library or 
Press <Ctrl+O>. 

2. In the dialog that appears: 
- Locate the appropriate database folder. 
- Select the name of the library. 

3. Click Open. 

 Note 

♦ If you can’t open a library because it is damaged, try Tools > Recover Library to 
repair the database. See chapter 3.3 Recover. 

♦ EndNote keeps track of the last 12 files that were opened. If you want to open a 
recently used file, choose the name of the file from the menu File > Open Recent. 

♦ In EndNote, you can work with several libraries at the same time. In the menu 
Window the opened libraries will be listed. 

♦ If you want to specify which libraries should open by default when EndNote starts, 
choose Edit > Preferences > Libraries. Click the Add Open Libraries button to add 
all open libraries to the list. 

2.3.2 Opening and converting old EndNote libraries   

EndNote X8 can easily open and use libraries created with EndNote versions 8 through 
X7. No conversion is necessary. EndNote X8 is fully compatible with these earlier 
versions. You can regularly share your libraries between these versions. The 
conversion makes a copy of the original library in the new format, and leaves the 
original library intact. 

2.3.3 Opening EndNote libraries made in a higher version 

EndNote X, X1, X2, X3, X4, X5 and X6 are fully compatible which means that you can 
regularly share your libraries between these versions. 
EndNote X8 libraries are not backwards compatible with versions prior to EndNote X6. 

 



 

 

3 Backing up, Deleting, Recovering, 
Compressing a library 

3.1 Backing Up 

There are many ways that a file can be damaged: CDs and hard disks can fail, viruses 
can erase or corrupt files and, of course, there is always human error and the 
possibility of accidentally throwing away your thesis or grant proposal the day before it 
is due. If you have any kind of disaster, big or little, backup copies can save you hours 
or days of work. 

Your EndNote library becomes increasingly valuable to you as you add references to it. 
Consequently, it is imperative that you back up your libraries, along with any other 
important files. Here is a list of important files to back up: 

♦ EndNote libraries and the corresponding DATA folder, which is part of the library 
and contains groups, graphics, images, tables etc 

♦ Custom Reference Types 
♦ Modified Styles, Filters and Connection Files 
♦ Word processing documents 

Keep your backups stored separately from the default location of your database. 

3.1.1 EndNote libraries 

1. Choose File > Save a Copy. 
2. The dialog Save A Copy is displayed. 
3. Select the location (different from source). 

In the File name box a name is already entered (original name followed by 
Copy.enl), but you can enter a new name. 

4. Click the Save button. 

If you want to copy all of the required library files and folders, and save disk space, 
you can create a compressed filename.enlx file. See 3.4 Compressing. 

3.1.2 Custom Reference Types 

To back up custom reference types: 

1. Choose Edit > Preferences. 
2. Choose the Reference Types option in the list of preferences. 
3. Click the Export button to display a file dialog. 
4. Name the file and select the folder where you want the file to be saved. 

Click the Save button. 

To restore the custom reference types: 

1. Choose Edit > Preferences. 
2. Choose the Reference Types option in the list of preferences. 
3. Click the Import button to display a file dialog. 
4. Locate, highlight and open the .xml file that was previously exported. 
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3.1.3 Output Styles, Filters and Connection Files 

Modified styles are imported to backup so that you do not have to recreate the 
bibliographic format if something happens to your customized style. Similarly, custom 
filters and connection files should be backed up so that you do not have to redo the 
work to get your references to import as you want them. 

The default Styles, Connections and Filter folders are installed in the EndNote program 
folder: 

C:\Program Files\EndNote X8 

If you have not modified these files, it is not important to make backups of them 
because you can always reinstall them with the EndNote installer. 

Once you make a change to one of these files, or create a new file, it is saved to your 
personal Styles, Filters, or Connections folder. In Windows 7 these folders are found in 

C:\Users\Username\My Documents\EndNote\Styles 

3.1.4 Word processing documents 

The papers you have written that include EndNote citations should be kept with your 
EndNote backup files. 

3.2 Deleting 

EndNote does not provide a function for deleting an unwanted library. You must exit 
EndNote and delete the library file and its associated .DATA folder by using the 
<delete> button. 

1. Make sure the database you are deleting is closed. 
2. Open the folder where the library is located and  

- highlight the libraryname.enl file 
- highlight the libraryname.DATA folder. 

3. Click the Delete button. 
4. Click Yes to confirm. 

You can also delete a library from within EndNote: 

1. Make sure the database you are deleting is closed. 
2. Choose File > Open Library. 
3. In the dialog: 

- highlight the libraryname.enl file 
- highlight the libraryname.DATA folder. 

4. Right click your mouse and click Delete. 
5. Click Cancel to close the file dialog. 

 Note 

♦ If you try to delete an opened library, an error message will be displayed. 
Click OK and close the library. 

♦ Do not delete an EndNote library connected to a generated bibliography in a Word 
document. 



Backing up, Deleting, Recovering, Compressing a library  27 
 

 BACKING UP, DELETING, RECOVERING, COMPRESSING A LIBRARY | 27 
 

 

3.3 Recovering 

Occasionally computer files get damaged. If an EndNote library gets damaged, you 
may get an error message when trying to open it or work with the references. The 
best way to protect yourself from damaged files is to make regular backup copies of 
your important documents. If you do not have a backup copy of a damaged EndNote 
library, you can use the Recover Library command to repair the damaged file. 

To save your damaged EndNote library: 
 
1. Close the library if it is currently open. 
2. Choose Tools > Recover Library. 
3. Click OK to confirm the warn message. 
4. The Select Library to Recover dialog is displayed 

- Locate and select the library that needs to be repaired. 
- Click Open. 

5. The dialog Save Recovered Library as appears. 
In the File name box the name of the recovered library appears with the suffix –
Saved.enl 
Click the Save button. 

6. A message displays how many references have been recovered. 
Click OK. 

 Note 

♦ Back up your library before you recover it. 
♦ Make a backup of the recovered library. 
♦ An opened library can not be recovered. 
♦ The bigger the library, the longer it takes to recover. 
♦ Term lists are not recovered with the library. Consequently, you will need to 

rebuild each term list by choosing Tools > Define Term Lists from the menu, 
highlighting the list, and then clicking Update List to fill the term list with the terms 
used in your library. See chapter 6.5 Term List. 

♦ The Recover Library tool can also be used to open libraries, that were created in a 
higher version, in a lower EndNote version. 
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3.4 Compressing 

A library contains two files: a .enl file and a .DATA folder. You can save your complete 
library (the filename.enl file as well as its associated .DATA folder and all of its 
contents: figures, groups, terms etc.) to a single compressed filename.enlx file in 
order to easily back up your library or send a copy to a colleague. Later, you can easily 
restore (unzip) the compressed library with EndNote. To compress the library proceed 
as follows: 

3.4.1 Compressing a library 

1. Open the library in EndNote. 
2. Choose File > Compressed Library(.enlx). 
3. In the dialog Compressed Library (.enlx) you can choose from different options.  

Click the Next button. 
 

 
 

4. In the dialog Save Compressed Library you choose the location and you enter the 
new filename (extension .enlx). 

5. Click the Save button. 

3.4.2 Restoring a compressed library 

1. Open the compressed.enlx file in EndNote. 
2. The .enl file and the .DATA folder will be extracted to the same folder where the 

.enlx file is located. 

 Note 

♦ EndNote libraries larger than 4 gigabytes cannot be compressed with EndNote’s 
Compressed Library commands. 

♦ Following characters are replaced with an underscore: 
\ (back slash) 
/ (forward slash) 
: (colon) 
* (asterisk) 
? (question mark) 
“ (quotation mark) 
< (lass than) 
> (greater than) 
| (vertical bar) 



 

 

4 Building a library 

There are several ways to get data into your library: 

♦ Entered manually 
See 4.1 Adding references manually. 

♦ imported  
♦ Online Search, see 4.2 Importing with ‘Online Search’ command 
♦ Direct import, see 4.3 Importing from online databases 
♦ Import textfiles, see 4.4 Importing text files 
♦ Import PDF files, see 4.5 Importing PDF files or folders 

♦ copied from other libraries. 
See 6.4 Merging libraries. 

4.1 Adding references manually 

4.1.1 Which fields must be filled in to obtain a reference conform a 
bibliographic format? 

Bibliographic information is entered into separate fields in each EndNote reference. By 
storing the pieces of bibliographic data in different fields, EndNote can later rearrange 
the elements conform to various bibliograhic formats. If you want to cite conform 
those formats, you have to enter a minimum number of fields. Below a list of different 
reference types: 

♦ Journal Article: Author, Year, Title, Journal, Volume, Issue, Pages. 
♦ Book: Author, Year, Title, City, Publisher. 
♦ Book Section: Author, Year, Title, Edition, Book Title, City, Publisher, Volume, 

Pages, Series Editor, Series Title, Edition. 
♦ Edited Book: Editor, Year, Title, Series Edition, Series Title, City, Publisher, 

Volume, Number of Volumes, Edition. 
♦ Magazine Article: Author, Year, Title, Magazine, Volume, Issue Number, Pages, 

Date. 
♦ Newspaper Article: Reporter, Year, Title, Newspaper, City, Pages, Issue Date. 
♦ Conference Proceedings: Author, Year of Conference, Title, Editor, Conference 

Name, Conference Location, Publisher, Volume, Number of Volumes, Pages, Series 
Editor, Series Title, Edition Date. 

♦ Electronic Source: Author, Year, Title, Access Year, Access Date, Edition, Last 
Update Date, Type of Medium, Label, URL. 

4.1.2 Useful tricks when entering references manually 

When entering data manually, following tricks can be useful: 

♦ Enter information accurately. 
♦ Be consistent with your entries and assigning keywords. 
♦ Special bibliographic formatting and punctuation should not be included when you 

enter reference data into EndNote. For example, you do not need to put quotes 
around titles, italicize journal names, or include the abbreviation ‘Vol.’ along with 
volume numbers. Enter only the raw data, and leave the formatting to EndNote. 
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EndNote adds the necessary punctuation and text style changes to the references 
when it creates a bibliography. 

♦ Mind the field separator (<Enter> by default) by entering data in fields such as 
Keywords, Authors etc. 

♦ Use the arrow keys to navigate in a field. 
♦ Use <tab> to move to next field. 

Use <Shift+Tab> to move to previous field. 
♦ If you enter a lot of references manually, you may find it helpful to create new 

term lists for fields like publisher and city names. (See chapter 6.5 Term List). 

4.1.3 Procedure 

In the exercise below we add a new journal article reference to the 
Sample_Library.enl. The Sample library is located in the Program Files\EndNote 
X8\Examples folder. 

1. Click the  New Reference button in the Main toolbar or 
Click References > New Reference in the menubar or 
Press the keyboard command <Ctrl+N>. 

2. An empty New Reference window appears. 
 

 
 

3. In the Reference Type field de default type is automatically selected. 
Choose – if necessary - another reference type from the Reference Type list 
(ordered alphabetically) at the top of the window. 

4. Enter bibliographic data into each of the fields in the reference. Press <tab> to 
navigate to the next field.  
For guidance and details about entering data, see instructions in the table below. 
The data you have to enter are displayed in the column Exercise. 

5. When you are finished, close the Reference to save and add it to the library. 
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Fields Information Exercise 

Rating ♦ Click in the Rating field to apply a rating to each of your references.  

♦ If the field is not displayed, click the  button in the upper right corner and choose 
Show Rating Field. 

 

Author, Secondary 
Author, Tertiary 
Author, Subsidiary 
Author 
(Term List) 
 
 

♦ Following notations are possible 

1) Last name,First name Second name 
Because of the comma, EndNote will make the difference between First name and Last 
name. Enter whole names whenever possible. If you are entering Initials be sure to 
type a period or a space between initials 

2) First name Second name Last name (no comma’s) 
Example 
Volckaert,Mariël or Volckaert, M.G. or Mariël Volckaert 
De Gelder,Mieke or De Gelder,M. or Mieke De Gelder 
Auwera,Van der Jozef (In the Netherlands multiple-word last names are entered in a 
different way) 

♦ Enter names correctly and preferably in the same format. 
♦ EndNote can abbreviate first and middle names, so for maximum flexibility enter 

whole names whenever possible. 
♦ Always enter author and editor names one name per line. 

<Enter> is the separator between multiple authors. 
♦ If there are multiple authors, respect the same order as displayed on the publication. 
♦ New author names appear in red text to indicate that it is a new name in the Author 

term list for this library. When closing the reference window the new name will be 
added to the Author Term List and the red text will change to black. By default each 
library has three Term Lists: Authors, Journals and Keywords. When entering author 

Ruben,Jan Antoon 
Jones,Tony 
Geist,Norbert Roger 
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Fields Information Exercise 

names, the ‘Auto Suggest’ feature suggest names from the term list (Edit > Preferences 
> Term Lists). 

♦ Corporate names are followed by a comma. 
Example 
   United States of America, 
   DISC B.V., 

Year ♦ Enter the four numbers of the year of publication. When appropriate, you may enter ‘in 
press’ or ‘in preparation’ or some other notation. 

2016 

Title ♦ Enter titles without a period or any other punctuation at the end. 
♦ Do not press the Enter key while typing titles; allow long titles to just wrap to the next 

line. 
♦ Although the EndNote styles can change the capitalization of titles, it is best to 

capitalize the title in the same way you would like it to be capitalized in your 
bibliographies 

Respiratory and 
reproductive 
samplephysiology of 
dinosaurs and early 
birds 

Journal 
(Term List)  

♦ The Journal field is automatically set up to work with the Journals term list. This means 
that the Journals list is updated as you add new journal names to your references. 
EndNote will use the term list to facilitate data entry by suggesting journal names as 
you enter them into the Journal field. 

♦ Enter the full name of the journal or 
Press <Enter> when EndNote suggests the name of the journal you want to enter. 

♦ New journal names appear in red text to indicate that it is a new name in the Journal 
term list for this library. 

♦ When the different forms of the journal name are entered (long form, abbreviated form) 
into the Journals term list, all it takes to change the format of your journal names in a 
bibliography is one change in the style used. One can add Journal names in the Term 
List using the menu Tools > Open Term Lists > Journals Term List. 

♦ EndNote includes predefined term lists for medical, chemistry, and humanities journals. 

Physiological and 
Biochemical Zoology 
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Fields Information Exercise 

Publisher ♦ Enter the name of the publisher.  

Volume ♦ Enter the volume number (no extra punctuation such as parentheses around volume). 76 

Issue ♦ Enter the issue number (no brackets). 2 

Pages ♦ Page ranges can be entered as complete, example 241-249 (no extra punctuation). 
♦ Page ranges can be entered abbreviated, example 241-9. 
♦ The style can change the numbers to be either full or abbreviated. 

141-164 

Date and Auto Date 
Stamp 

♦ Enter dates as you would like them to appear in your formatted list or bibliography. 
♦ EndNote does not reformat dates. 
♦ Enter the numerical version of the date. Later on, you can sort your references by these 

dates, or search for a range of dates (for example 2016/02/21) 
♦ Two Auto Date Stamp fields appear in the footer of each EndNote reference. The Added 

to Library and Last Updated dates are inserted when you save a new reference, and 
then the Last Updated date is reset each time you save changes to a reference. 

 

ISBN/ISSN ♦ Enter the number as mentioned on the publication (book or journal). 
♦ This field is also used for Report Number and Patent Number. 

 

DOI (Digital Object 
Identification) 

♦ This field is used for locating a digital version of a document, PDF or image. It is most 
useful if you are importing reference data directly from an online source. 

 

Reprint Edition ♦ Use this field for references that were originally published under a different title. 
♦ Enter the original title and year to indicate that this reference is a reprint of an earlier 

publication. 
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Fields Information Exercise 

♦ Enter this information exactly as you would want it to appear in your formatted 
reference (including text styles and punctuation) 

♦ This field is not intended to be used to indicate whether or not you have a reprint of the 
article on file. You may use one of the custom fields for this purpose. 

Custom 1-8 ♦ This field kan contain any information. 
♦ The fieldname can be changed in the menu: 

Edit > Preferences > Reference Types > Modify Reference Types. 

 

Call Number ♦ This field is used to store library call numbers. These are the codes that help you to 
locate publications on the shelves in your library. 

 

Label ♦ This field can be used for many purposes, such as special in-text citations or reprint 
numbers. 

♦ EndNote record numbers are not permanent. They change and should not be used as 
permanent identifiers. If you want to have a permanent identifier for tracking articles 
within your EndNote libraries, use the Label field. 

 

Keywords 
(Term List)  

♦ The Keywords field maintains a list of terms. 
♦ Use the field to store keywords that you want to associate with the reference. 
♦ Enter specific keywords or 

Press <Enter> when EndNote suggests a keyword you want to enter. 
♦ Semicolons (;), backslashes (\) and returns are recognized as delimiters that 

separate your keywords. 
♦ New keywords appear in red text to indicate that it is a new name in the Keyword term 

list for this library. 

theropod dinosaur 
temperature regulation 
pelvic aspiration 

Abstract ♦ Use this field for a brief description of the contents of the work. In terms of their 
diversity and longevity, 
dinosaurs and birds 
were among the most 
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Fields Information Exercise 

successful of terrestrial 
vertebrates. (...) 

Notes 
Research Notes 

♦ The field Notes and Research Notes can be used to store personal reminders, such as 
the location of a quotation in a book or the quotation itself. 

♦ This field is not intended to be used to enter whole chapters of books (there is a limit!!). 

 

URL  
(Uniform Resource 
Locator) 

♦ This field can be used to link a specific page of information on the web to a reference in 
your EndNote library. 

♦ You could also link to a local file such as a Word document, PowerPoint presentation, 
Excel worksheet etc. 
Notice that space in local folder and file names are replaced with ‘%20’. 

♦ To create a link to your reference right-click and choose Link to. 
♦ Click the Open Link button to launch the appropriate program or Web browser. 
♦ If you need to enter multiple links into the URL field, enter them one per line using 

the keyboard command <Enter>. 
♦ EndNote automatically recognizes URLs if they are entered with the correct prefix (such 

as http:// or ftp:// in ANY field. When recognized they appear as blue and underlined 
text and become clickable Web links. 

 

File Attachments 
 
 

♦ Use this field to store the path to files (max. 45 shortcuts) 
♦ When you link a file to a reference, you can create an absolute or a relative path. 

1. Choose References > File Attachments > Attach File or 
Right-click and choose File Attachments > Attach File from the contextual menu. 

2. In the dialog Select a file to link to the reference the checkbox Copy this file to the 
default file attachment folder and create a relative link is selected by default. This 
means that the original file is copied in the DATA\ folder that is part of your 
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Fields Information Exercise 

EndNote library.  
If the checkbox is deselected, the link becomes absolute. This means, that EndNote 
wil look in the original folder for the inserted file. 

♦ Click the Open File button to launch the appropriate program. 

Author Address ♦ Enter the address of the author or publisher.  

Figure ♦ Use the Attach Figure button to insert a graphic or object in this field. 
♦ The Figure field can contain one single graphic or file attachment. If you attach a 

second graphic, the first one will be replaced. 
♦ The image is copied to the .DATA folder which is part of the library. This copy is linked 

to the reference. 
♦ Cite While You Write allows you to insert the image and its caption into a word 

document. 
♦ Use the Chart or Table reference type if you want to include an image and later insert 

that image as a table in Microsoft Word. 

 

Caption ♦ Use this field for a short description of the image or file. 
♦ If you generate a list of figures in Word, the caption will appear above or below the 

picture (depending of the Output Style). 

Lung structure and 
ventilation in Therapod 
dinosaurs and early 
birds 

Access Date 
Last Modified Date 

♦ Use these fields for your own record-keeping purposes. 
♦ Enter the numerical version of the date (YYY, MM, DD).  

Later on, you can sort your references by these dates, or search for a range of dates. 
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Result 
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4.1.4 About Record Numbers 

Any time you add references to a library, the newly added references are assigned 
new record numbers in the order that they are added to the library. This record 
number is unique and cannot be changed by the user. These record numbers appear in 
temporary citations to ensure that the correct reference is used when the paper is 
formatted. The record number for a reference is also visible in the title bar of the 
Reference window, e.g. [Volckaert, 2017 #13]. Keep the following points about record 
numbers in mind: 

♦ EndNote automatically assigns a record number sequentially to each reference as 
it is added to a library. 

♦ If the same reference appears in two different libraries, the record numbers will 
most likely be different. 

♦ Record numbers are never reused or reassigned within a library. When you 
delete a reference, the corresponding record number is never used again in that 
library.  

♦ You cannot modify or reassign record numbers. 
♦ We recommend that you not rely on EndNote’s record numbers as a means of 

filing or numbering your office reprints, because you have no control over this 
number. Instead, enter your own unique number into the Label field, or any 
Custom field, and use that number for your reprints. 

4.1.5 About Auto Date Stamp 

When you save a new reference, the Added to Library and Last Updated dates are 
inserted in the footer of each EndNote reference. The Last Updated date is reset each 
time you save changes to a reference. The date format of the Auto Date Stamp fields 
is defined in your default operation system settings (Control Panel > Regional Settings 
in Windows). 

You cannot edit, print, or export either of the Auto Date Stamp fields. You can, 
however, display and sort these fields just as you can with any other EndNote field. 

4.1.6 About Special characters 

EndNote references can include special characters, including characters with diacritics 
and Greek, mathematical, and typographical symbols. Diacritical characters are a part 
of standard Windows fonts, while most symbols can be entered in the Symbol font. 

EndNote uses EndNote uses Unicode to encode special characters, so that data can be 
easily translated between platforms, programs, and languages. EndNote uses the 
default language setting set by your operating sy stem. Special characters can be 
entered into EndNote using any of these text-entry methods: 

♦ Type the character on the keyboard (if the character is part of the language 
supported by the keyboard). 

♦ Copy the character from another program, and paste it into your EndNote library. 
♦ Use the Character Map program supplied with Windows for this purpose. 

Start > All programs > Accessories > System Tools > Character Map. 
♦ If you frequently use certain diacritical characters, or words that include diacritical 

characters, you can store them in a term list and then select them from the list 
when entering references. 
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Note 

♦ Choose References > Find Duplicates to locate your duplicate references.  
See also chapter 5.5.4 Finding duplicate. 

♦ If you have inserted a figure or a graph in your reference, do not forget to enter 
data in the Caption field. 

♦ The Figure field can contain only one single graph/object. 
♦ When EndNote creates a bibliography, text in Plain Font and Plain Size uses the 

font and size of your paper. If any fonts, sizes or styles other than the default are 
entered in your library, the text will appear that way in your bibliography 
regardless of the font of your paper. 

♦ To begin using EndNote’s spell checker, you must have an open record as the 
active window. To start spell checking choose Tools > Spell Check.  

♦ In the reference window you can click the  button in the upper right corner to 
toggle between Hide Empty Fields and Show Empty Fields. Initially, EndNote 
displays all fields in a reference. Click Hide Empty Fields to view only those fields 
that contain data.  

4.2 Importing with ‘Online Search’ 

If you have access to a library catalog or bibliographic database that supports the 
Z39.50 protocol, you can use the EndNote Online Search command and import 
references directly from that database into EndNote. This is by far the easiest way to 
get data into EndNote because it involves no intermediate steps. 

EndNote stores the information necessary to connect and search these online 
databases in individual connection files. EndNote comes with pre-configured 
connection files to free reference databases and library catalogs as well as databases 
that require payment and/or authentication for access. Most of the databases offered 
by the commercial information providers (Ovid, OCLC, DIMDI, SilverPlatter, etc.) 
require an account for access.  

There are, however, numerous databases that are available at no cost to you, and no 
account is required. Two major databases that do not require passwords are the 
PubMed database from the National Library of Medicine, and the Library of 
Congress. Most of the general library catalogs have free access. 

Note 

♦ You can download found references directly into an existing EndNote library using 
Integrated Library Mode.  

♦ We recommend that you use Online Search Mode if you do not want the references 
downloaded to the All References group. Using a temporary library is helpful if you 
want to experiment with potential search strategies or refine a search strategy. 
You can retrieve batches of references without affecting your permanent library, 
and then copy only selected references into your permanent library. 

♦ Online search uses the Z39.50 Internet protocol, a standard protocol that was 
developed just for searching and retrieving bibliographic data. It has limitations: 

♦ It does not work through proxy servers. 
♦ It does not use the same port your browser uses. 
♦ It is not the same protocol your browser uses. 

mk:@MSITStore:C:%5CProgram%20Files%5CEndNote%20X%5CEndNote.chm::/05EditRef/starting_spell_check.htm
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4.2.1 Example 1 – Library of Congress 

In the example below you are going to connect with the Library of Congress and you 
are going to search for recent publications about dinosaurs. If you want to store the 
retrieved references in a temporary library, choose the Online Search Mode button. 

4.2.1.1 Select a Connection File 

1. Open the EndNote library that will receive 
the downloaded references. 

2. Click the Online Search Mode button. 
3. In the group Online Search you select the 

online database. 
Use the More button to display the Choose 
a Connection dialog. 
Select the online database that you would 
like to search (Library of Congress). 

4. Click the Choose button. 

EndNote connects to the online database and 
displays the Search panel. 

4.2.1.2 Search an Online Database 

1. Enter your search request in the Search 
panel (dinosaur, 2016). 

2. Click the Search button. 
EndNote displays the number of references that were found. 
 

 
 

3. Click OK to store the retrieved references in a temporary library. 
4. Highlight the references you want to copy to your local library. 

5. Click the Copy to Local Library  button. 

The references are copied to the selected library and are displayed in a Copied 
References group. 
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4.2.2 Example 2 – Pubmed 

In this example we are looking for publications in the Pubmed database. 

4.2.2.1 Select a connection file 

1. Open the EndNote library that will receive the downloaded references. 
2. Click the Online Search Mode (Temporary Library) button. 
3. In the group Online Search you select the online database (PuBMed (NLM)) 

EndNote connects to the online database and displays the Search panel. 

4.2.2.2 Search an Online Database 

1. Enter your search into the Search tab: 
Author: Bo 
Keywords: electromyography 

2. Click the Search button. 
EndNote displays the number of references that were found. 

3. Click OK to store the retrieved references temporarily in the group Online 
References. 

4. Highlight the references you want to copy to your local library. 

5. Click the Copy to Local Library  button. 

The references are copied to the selected library and are displayed in a Copied 
References group. 

4.3 Importing from online databases 

There are many ways to import bibliographic data into your EndNote library: 

♦ Certain Web sites contain a download button that will send your search results 
directly to EndNote, pick the correct import option (bibliographic format), and start 
the import process automatically. All you need to do is choose the EndNote library 
into which the data should be imported. This ‘direct export’ or ‘direct download’ 
method does away with the additional steps of saving the references to a text file, 
and then importing that file with the appropriate filter. How well the information 
transfers depends on how accurately the information provider has tagged each 
item of bibliographic information. See chapter 4.3.1 Direct Export for information 
about directly searching and downloading from an online database. 

♦ If you have access to an online bibliographic database, a university catalog, or a 
bibliographic database on CD-ROM, you can probably use EndNote’s import filters 
to import text files saved or downloaded from these sources.  
EndNote filters are configurable so they give you the flexibility to import the 
reference data you need, and eliminate data you do not need. There are two main 
things you need to know in order to correctly import downloaded references into 
EndNote: 

- How to download the data in the right output format. 
- Which import filter to use to import the data into EndNote. 

Choosing the correct filter is very important if you want the data to be imported in 
the correct fields. See chapter 4.3.2  Importing using a filter and 4.4 Importing 
text files. 
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4.3.1 Direct Export 

Many information provider web sites include a direct export option that allows you to 
send copies of references directly to an EndNote library. The direct export process 
automatically selects an EndNote import filter to map bibliographic information into the 
appropriate EndNote fields. All you need to do is choose the EndNote library into which 
the data should be imported. This method does away with the additional steps of 
saving the references to a text file and then importing that file with the appropriate 
filter. 

The systems listed below provide a direct export of references into EndNote 
(Source: EndNote Help). This is not a complete list, and the number of providers keeps 
growing, so check our web site at http://www.endnote.com for updates! 
 
 

Information Provider  Type of Data/Access  

ALEPH Various library Web sites 

American Psychological Association PsycInfo Online 
http://www.apa.org 
Subscription required 

Bibliotech.dk Library Management System 
http://bibliotech.dk.au  

Bibliotek.dk Union Catalog 
http://bibliotek.dk  

BioMedCentral All journals 
http://www.biomedcentral.com 
Free access 

BioOne Biomedical 
http://www.bioone.org 
Subscription required 

Blackwell Synergy All journals published by Blackwell that are online 
http://www.blackwell-synergy.com 
Free access 

BMJ British Medical Journal 
Tobacco Control Database 
http://www.bmj.com 
Free access 

Buffalo University Library catalog 
http://library.buffalo.edu/ 
Access for Buffalo University students only 

CABI-Direct CABI Databases 
http://www.cabdirect.org  
Subscription required 

Canadian Journal of Communication http://www.cjc-online.ca 
Subscription required 

CCLR Reference Sight Database provided by the University of 
Waterloo Centre for Contact Lens Research (formerly 
Bausch) 
http://www.referencesight.com 
Free subscription 

Delphion Patent data 
http://www.delphion.com 
Subscription required 

EBSCO All EBSCO databases 
http://www.ebsco.com/ 
Subscription required 

Ei Engineering Village Elsevier Engineering Information database 
http://www.ei.org 
Subscription required 

http://www.endnote.com/
http://www.apa.org/
http://bibliotech.dk.au/
http://bibliotek.dk/
http://www.biomedcentral.com/
http://www.bioone.org/
http://www.blackwell-synergy.com/
http://www.bmj.com/
http://library.buffalo.edu/
http://www.cabdirect.org/
http://www.cjc-online.ca/
http://www.referencesight.com/
http://www.delphion.com/
http://www.ebsco.com/
http://www.ei.org/
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Information Provider  Type of Data/Access  

Elsevier Science Direct 
http://www.elsevier.com 
Subscription required 

EMBASE EMBASE database 
http://www.embase.com 
Subscription required 

ERIC ERIC database 
http://www.eric.ed.gov 
Free access 

ESDS Government Economic and Social Data Service for the UK, 
Government Social Data Survey Information 
http://www.esds.ac.uk/government/search 
Free access 

Google Scholar Broad literature search 
http://scholar.google.com/ 
Free access 

HAPI online Hispanic American Periodical Index (UCLA) 
http://hapi.ucla.edu/ 
Subscription required 

IEEE Institute of Electrical and Electronics Engineers, Inc.; All 
databases 
http://ieeexplore.ieee.org/  

JAMA and Archives Journal of the American Medical Association 
http://pubs.ama-assn.org/ 
Free access 

JISC Joint Information Systems Committee Collections 
http://www.jisc-collections.ac.uk  
Subscription required 

JSTOR The Scholarly Journal Archive 
http://www.jstor.org/ 
Subscription required 

Karger Publishing Medical and scientific journals 
http://www.karger.com/ 
Free access 

Los Alamos National Laboratory Library without walls 
http://www.lanl.gov/  
Free access 

MicroPatent All articles 
http://www.micropat.org 
Subscription required 

Nature Scientific data 
http://www.nature.com 
Subscription required 

Nerac All articles 
http://www.nerac.com 
Subscription required 

NISC All articles 
http://www.nisc.com 
Subscription required 

OCLC All databases 
http://www.oclc.com 
Subscription required 

OhioLink Multiple databases 
http://www.ohiolink.edu  
Subscription required 

OVID All databases 
http://www.ovid.com 
Subscription required 

Oxford Journals Journal articles 
http://www.oxfordjournals.org/ 
Free access 

http://www.elsevier.com/
http://www.embase.com/
http://www.eric.ed.gov/
http://www.esds.ac.uk/government/search
http://scholar.google.com/
http://hapi.ucla.edu/
http://ieeexplore.ieee.org/
http://pubs.ama-assn.org/
http://www.jisc-collections.ac.uk/
http://www.jstor.org/
http://www.karger.com/
http://www.lanl.gov/
http://www.micropat.org/
http://www.nature.com/
http://www.nerac.com/
http://www.nisc.com/
http://www.oclc.com/
http://www.ohiolink.edu/
http://www.ovid.com/
http://www.oxfordjournals.org/
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Information Provider  Type of Data/Access  

Pacific Northwest Labs Internal databases 
http://www.pnl.gov 
Internal use only 

Patent Cafe Patent data 
http://www.patentcafe.com 
Subscription required 

PILOTS Medical PTS research 
http://www.ncptsd.va.gov/publications/pilots/ 
Internal use only 

PNAS Online Online science journal search tool at Boston University 
http://cybele.bu.edu/biomass/ar/pnas/all.shtml.htm 

ProQuest All databases 
http://www.proquest.com 
Subscription required 

PubMed U.S. National Library of Medicine (NLM) 
http://www.ncbi.nlm.nih.gov/pubmed 
Free access 

ScienceDirect Full-text scientific database offering journal articles and 
book chapters from nearly 2,500 journals and 26,000 
books 
http://www.sciencedirect.com/  
Free access 

Science Magazine Journals 
http://www.sciencemag.org  
Subscription required 

Scopus Scopus 
http://www.scopus.com 
Subscription required 

St. John of God, Ireland Medical library 
http://www.library.sjog.ie 
Internal use only 

Stanford University’s HighWire Press HighWire Press 
http://highwire.stanford.edu/  
Free access 

Thieme Journal publications 
http://www.thieme-connect.com/ejournals/home.html 
Subscription required 

WebFeat Federated Search Engine 
http://www.webfeat.org  

Web of Science Thomson Scientific 
Subscription required 

WilsonWeb General science and social science journals 
http://vnweb.hwwilsonweb.com/  
Required login 

 

http://www.pnl.gov/
http://www.patentcafe.com/
http://www.ncptsd.va.gov/publications/pilots/
http://cybele.bu.edu/biomass/ar/pnas/all.shtml.htm
http://www.proquest.com/
http://www.ncbi.nlm.nih.gov/pubmed
http://www.sciencedirect.com/
http://www.sciencemag.org/
http://www.scopus.com/
http://www.library.sjog.ie/
http://highwire.stanford.edu/
http://www.thieme-connect.com/ejournals/home.html
http://www.webfeat.org/
http://vnweb.hwwilsonweb.com/hww/login.jhtml
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4.3.1.1 Direct Export from ScienceDirect 

To export references from ScienceDirect into the EndNote library: 

1. Enter following URL  http://www.sciencedirect.com/ 
The ScienceDirect homepage is displayed. 

2. Enter the search data in the Quick Search box. 
(We look for publications with the keywords epilepsy child). 
Click the green Submit Quick Search button. 
 
 

 
 

3. The search results are displayed. 
Use the filters to refine your search. 
Mark the references you want to export in your library. 
Click the Export citations button. 
 
 

 
 

Typ the search criteria 

Click the ‘Export’ button 

Mark the search results 

http://www.bmn.com/
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4. Select RIS (for EndNote, Reference Manager, ProCite). 
Click the Export button. 
 

 
 

5. Click the Open button in the toolbar below. 
The references are imported in the active library. 

The imported references are viewed in the Imported References Groups pane. 

4.3.1.2 Direct Export from WorldCat 

To export references from Worldcat into the EndNote library: 

1. Enter following URL www.worldcat.org  
2. On the WorldCat homepage: 

Click on Geavanceerd zoeken (Advanced Search). 
 

 
 

3. Enter the search criteria. 
Click on the Zoeken (Search) button. 

Select RIS  

http://www.worldcat.org/
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4. Click on the link 
 

 
 

5. Click on the Citeren/Exporteren button. 
6. Click on the Exporteren naar EndNote / Reference Manager button. 
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7. Click on the Open button to download the RIS-file and import the result directly in 
the EndNote library. 

4.3.1.3 Direct Export from PubMed 

In chapter 4.3.2 Importing using a filter we explain how to export references from 
PubMed using a filter (old method). Now you can export search results directly to an 
EndNote library. The method is explained below: 

1. Go to the PubMed Web Site at http://www.pubmed.gov 
2. Enter your search criteria in the Search field or 

Click the Advanced link in order to define your search more precisely. 
Click the Search button. 
 

 
 

http://www.pubmed.gov/
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3. The search results are displayed. 
Select the needed data you wat to import into your EndNote library.  
Click the Send to link. 
 

 
 

4. Select Citation manager. 
Click the Create File button to export your selected records directly to EndNote. 
 

 
 
The selected PubMed records will appear in a temporary group called Imported 
References in the Groups panel. 

4.3.2 Importing using a filter 

Perhaps you will no longer apply the process described below, because from now on 
you can import data from PubMed directly into the EndNote Library. See chapter 
4.3.1.3 Direct Export from PubMed. 

Send to 
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. 

In the example below, we look for data in the PubMed database and we save the 
results as a text file. In chapter 4.4 Importing text files we explain how to import the 
text file in the EndNote database using a filter. 

1. Go to the PubMed Web site http://www.PubMed.gov 
2. Enter the search criteria in the Search field. 

Click the Search button. 
 

 
 

3. Select the results you want to import in the database. 
Click on the Send to link and select File. 
Select MEDLINE in the Format box. 
Klik the  button. 
This will bring up a toolbar allowing you to save your selected references as a text 
file. 

4. Click the Save button to save the file to your computer. Save the file somewhere 
easily accessible such as your desktop. The default file name is 
pubmed_results.txt. You may change the file name, but we recommend saving 
the file with the .txt extension. 

See chapter 4.4 Importing text files how to import a text file in EndNote. 

4.4 Importing text files 

Text files result from downloading references from many online, CD-ROM or World 
Wide Web database services. They can be imported with the import module. This 
method can be much quicker and more effective than manually entering references. 

Before importing references, make sure the files are in a format that the import filter 
can read. In order for the import filter to read a text file, it must be in a delimited 
format (such as the Tab-delimited or EndNote import format). A delimiter is a 
character, like a hard return or a tab, that is inserted between fields. Each part of each 
reference needs to be preceded by a delimiter. 

Once you have a file in the proper format and you know which import option or filter to 
use, the import instructions are the same for all of these types of data. 

♦ Open the library where you would like to save these references. 
♦ Choose File > Import > File. 

Use the Choose File button to select the text file; 
In the Import Option box you enter the name of the filter; 
In the Text Translation box you select the option Unicode (UTF-8).  

The last option is very important if you want to import diacritical characters in a 
correct way. 

http://www.pubmed.gov/
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4.4.1 Importing using the PubMed filter 

In this exercise we import the PubMed text of the previous exercise to the library. 

1. Click the Import  button or 
Choose File > Import File. 

2. In the Import File dialog you select following options: 
- Click the Choose File button and select the source text file. 
- In the Import Option box you select Pubmed (NLM). 
- In the Text Translation box you select Unicode (UTF-8). 
- Click the Import button. 
 

 

The imported references are viewed as Imported References in the Groups panel. 

4.4.2 Importing using the RIS filter 

The RIS filter is used to import text files exported from Reference Manager, ProCite, 
Reference Web Poster or any other source that uses the RIS format. In this exercise 
we import a RIS text file, created from a ProCite database. When importing records, 
we recommend that you import the data into a temporary new library. 

1. Click the Import  button or 
Choose File > Import File. 

2. In the Import File dialog you select following options: 
Click the Choose File button and select the source text file. 
In the Import Option box you select Reference Manager (RIS). 
In the Text Translation box you select Unicode (UTF-8). 
Click the Import button. 
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 Note 

♦ When you want to import a text file, you need to know the source (the provider or 
the service) of this file in order to choose the right import filter. 

♦ When importing records, we recommend that you import into a temporary new 
library, determine which ones you want to keep, and then move those records into 
your permanent library. 

♦ Files with the .RIS extension are recognized by Reference Manager, EndNote and 
ProCite and are imported directly into the database after you double-clicked on the 
file. 

♦ The EndNote Web site http://www.endnote.com contains technical support tips, 
utilities for data transfer, and information about the latest versions of EndNote. 
You can also find updated styles, filters, connection files, and other related 
documents at this site. Go to the Web site and look under Support and Services. 

♦ Although EndNote tries to provide many flexible ways to get data from other 
sources into EndNote, the program can not import data from all sources. In some 
cases, you may have to write your own import filter, or you may need to 
manipulate the data in a word processor before it can be imported. 

4.5 Importing PDF files or folders 

This feature allows you to convert existing collections of PDF files into new EndNote 
references by extracting Digital Object identifiers (DOI) from PDF files. At the same 
time, the PDF file is linked to the new reference. More information, see chapter 
8.9 PDF Handling. 

4.5.1 Importing PDF files 

To import a PDF file: 

1. Open the library into which you want to import the references. 
2. Choose File > Import > File. 
3. In the Import File dialog you select following options: 

- Click the Choose File button 
- Locate and select the PDF file 
- Click the Open button. 

4. From the Import Option box select PDF. 
5. From the Duplicates box select an option: 

♦ Import All: imports all references, including duplicates. 
♦ Discard Duplicates: imports all references except duplicates. 
♦ Import into Duplicates Library: Duplicate references are imported into a library 

called File-Dupl.enl, where ”File" is the name of the library into which you are 
importing. 

6. From the Text Translation box select an option (e.g. Unicode (UTF-8) ). 
7. Click the Import button. 

 Note 

♦ When performing the import function, if there are two DOI’s found in the first two 
pages of a PDF document, EndNote will put at least one DOI in the DOI field for 
data extraction. The PDF is then attached and the file name is put in the Title field. 

♦ When the import is complete, the new record is stored in the Imported References 
group, and will include bibliographic information given for the Digital Object 

http://www.endnote.com/
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Identifier (DOI) mined from the PDF file such as title, author, volume, issue, page, 
year, and DOI. 

♦ The Imported References group is a temporary group that is replaced each time 
you import another set of references. It is removed when you exit EndNote. 

4.5.2 Importing PDF folders 

To import a PDF folder with PDF files: 
 
1. Open the EndNote library into which you want to import the references. 
2. Choose File > Import > Folder. 
3. In the Import Folder dialog you select following options: 

- Click the Choose button to open the Browse for Folder dialog. 
- Select the needed PDF folder  
- Click OK. 
 

 
 

4. If the selected folder lists subfolders, click the Include files in subfolders check box 
to include PDF files in those sub-folders in the import operation. 

5. From the Import Options list, select the PDF option. 
6. From the Duplicates list, select an option: 

♦ Import All: imports all references, including duplicates. 
♦ Discard Duplicates: imports all references except duplicates. 
♦ Import into Duplicates Library: duplicate references are imported into a library 

called File-Dupl.enl, where File is the name of the library into which you are 
importing. 

7. Click the Import button to import the PDF files from the selected folder to your 
library. 





 

 

5 Working with a library 
To work with individual references (for example to copy, open, export or edit them) it’s 
important to know how to select, sort and navigate in the library. See also 
1.7 Keyboard commands. 

5.1 Selecting 
 

Click once To select one reference 
You can also select a reference by typing the first few 
letters found in the field by which the library is currently 
sorted. 

<Ctrl> + click Hold down the <Ctrl> key while clicking on individual 
references. 

<Shift> + click To select a range of references 
1 Click on the first reference 
2 Press the <Shift> key 
3 Click on the last reference of the range. 

<Ctrl+A> To select/highlight all references. 
Press <Ctrl+A> again to make the selection disappear 

<Home> To select/highlight the first reference in the library 

<End> To select/highlight the last reference in the library 

Up arrow  To select/highlight previous reference in the library 

Down arrow  To select/highlight next reference in the library 

5.2 Navigating 

5.2.1 Navigating in the Library window 
 

Vertical scroll bar Scroll through the list of references by clicking in the 
vertical scroll bar with the mouse 

 Move down from the currently selected reference 

 Move up from the currently selected reference 

<Page Up> Move up a screen of references 

<Page Down> Move down a screen of references 

<Home> Go to the first reference in the library 

<End> Go to the last reference in the library 

Up arrow Select/highlight previous reference  

Down arrow Select/highlight next reference 

You can quickly sort the references by clicking on a column heading. Typing a letter 
selects the first matchin references. The matching depends on the order in which the 
library is sorted. 
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5.2.2 Navigating in the Reference window 
 

 
Previous reference 

 
Next reference 

<Tab> Next field 

<Shift+Tab> Previous field 

<Ctrl + J>  or 
References/Go to… 

Use this command to jump to specific text within a 
reference 

5.3 Sorting 

This is how you can change the sort order of the library: 

♦ Click the columnheader in the library list or 
♦ Choose Tools > Sort Library in the menu; 

5.3.1 Using  the mouse 

 

5.3.2 Using the menu 

The Sort Library command provides a way to arrange all references showing in the 
Library window for browsing, exporting, printing, or copying. EndNote libraries are 
typically sorted by the first author’s last name and first initial, year, and record 
number. 

1. Choose Tools > Sort Library. 
2. The Sort Options dialog appears. 

Select one or more fieldnames from the lists in the dialog. Enter the field names in 
the order you want the references sorted. 

3. Click OK. 

Click the column header Author to 
sort the library by author names 
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5.4 Viewing/Hiding references 

When working with references in your EndNote library, you can view all of the 
references or just a subset. The subset can be the result of commands Search Library, 
Import, Show Selected References and Hide Selected References. 
For example, if you search for references and find 25 matching references, only those 
25 references will appear in the reference list. The words ‘Showing x out of x 
references’ will appear at the bottom of the library window.  

Many EndNote commands (such as Search Library, Change and Move Field, Change 
Text, Sort, Print, and Export) can be instructed to work with just those references that 
are ‘showing’ in the Library window. Here are a few examples of operations that you 
can do with the showing references: 

♦ Restrict the Search Library command to search only the showing references. 
♦ Add the results of a new search to the currently showing references, as a way to 

combine search results. 
♦ Use the Change Text, and Change Field, and Move Field commands to modify only 

the showing references. 
♦ Use the term lists’ Update List command to scan only the showing references for 

new terms. 
♦ Create a Subject Bibliography from the showing references. 
♦ Print or Export only the ‘showing’ references. 

5.4.1 Show Search Results 

The window below displays the Search results in the Sample_Library.enl. The 
references are viewed in the Search Results group. 

 

The status area at the bottom of the library displays the number of references per 
group and the number of references in the library. 
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5.4.2 Show All References 

Click All References in the Groups panel to display all the references in the library 
window. 

 

5.4.3 Show Selected References 

In the example below a few references in the Sample library are selected. 
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If you right-click in a selection and you choose Show Selected References in the 
context sensitive menu, the result is displayed below. Do not forget to choose Show All 
References if you want to display the whole library. 

 

 

5.4.4 Hide Selected References 

The Hide Selected References command is similar to the Show Selected References 
command except that it temporarily hides the selected references in the Library 
window from view. After you have completed you work with the showing references, 
do not forget to choose Show All References to display the whole library. 
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5.5 Searching 

There are a number of ways to search through your library: 

♦ Typing a letter selects the first matching reference found in the field by which the 
library is currently sorted (click on a column heading to sort the references). 

♦ The Quick Search. 
♦ The powerful Search Library (Ctrl+F) command enables you to locate specific 

references or groups of references. You can use the Search tab to search EndNote 
libraries as well as remote databases that are available online; see 4.2 Importing 
with ‘Online Search’ command. 

5.5.1 Searching by typing the first letters of the item 

Typing a letter selects the first matching reference. The matching depends on the 
order in which the library is sorted. If the library is sorted by the Author field, typing a 
letter selects the first reference in which the author’s last name begins with that letter. 
For example, typing the letter ‘P’ selects the Palencia reference in our Sample library 
since Palencia is the first author’s name to begin with a ‘P’. Type several letters and 
the selection jumps to the first name that begins with those typed letters. If you type 
‘pol’ the selection jumps to Pollard. 

5.5.2 Quick Search  

To quickly search your library, use the Quick Search text box on the Main toolbar. With 
your library list displayed, enter a word or phrase and press Enter. EndNote executes a 
general search of all fields (also PDF’s and PDF Notes). You can use the drop-down list 
to select a recent search term.  
EndNote uses an implied AND Boolean operator when you enter two or more adjacent 
terms in Quick Search. For example, entering African grey parrots is equivalent to 
entering African AND grey AND parrots. 
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5.5.3 Searching EndNote libraries 

EndNote’s search interface provides a simple way to do basic searches on local 
EndNote libraries and online databases. The same Search tab is used for both 
purposes. 

A powerful and flexible Search Library command enables you to locate specific 
references or groups of references. For example, you can choose a very general 
search, one that scans the entire library, or you can limit your searches to specific 
fields (such as Author or Keywords). You can also create more complex searches using 
a variety of operators such as And, Or, Not, Contains, Is, Is less than, Is less than or 
equal to, Is greater than, Is greater than or equal to, Field begins with, Field ends with 
and Word begins with. 

There are a number of ways to begin a search: 

♦ Click the Search tab in the Tab Pane or 
♦ Press <Ctrl+F> or 
♦ Choose the Tools > Search Library. 

Expand your library retrieval results by adding wildcards before and after search 
terms. The asterisk represents any group of characters. 

♦ Fields and PDF files can be searched using the asterisk wildcard. 
♦ No minimum character length is required. 

5.5.3.1 Sarching ‘Any Field+PDF with Notes’ 

You can search all fields and attached PDF files 
in your selected reference list.  

1. Select the Any Field+PDF with Notes option 
from the Field list. 

2. Select an item from the Comparison list to 
indicate how the search term(s) should 
relate to the search 

3. Enter the search term(s) that you want to 
locate. 

4. Click the Search button. 

5.5.3.2 Searching PDF files 

You can search the attached PDF files in your selected reference list. 

1. Select the PDF option from the Field list. 
2. Select an item from the Comparison list. 
3. Enter the search term(s) that you want to locate. 
4. Click the Search button 
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5.5.3.3 Examples 

In the following exercises we search in the Sample_Library.enl. 

EXAMPLE 1 – Search for publications of Emery published in 2009. 

1. Open – if necessary - the Sample_Library.enl. 
2. Click the Search tab pane or press <Ctrl+F>. 

Use the Options > Restore Default button to return the window to the default 
configuration and to delete the previous search definition. 

3. Select the options as shown in the snapshot below. 
 
 
 
 
 

 
 

4. Click the Search button. 
The search result is viewed in the group Search Results. 

EXAMPLE 2 - Search for references where the abstract field is empty. 

1. Click the Search tab pane or press <Ctrl+F>. 
Use the Options > Restore Default button to return the window to the default 
configuration and to delete the previous search definition. 

2. Select the options shown in the snapshot below. 
Select the Abstract fieldname. 
Select Is as the comparison operator. 
Leave the search term empty. 
 

 
 

3. Click Search. 
EndNote finds references in which the chosen field is blank. The search result is 
viewed in the group Search Results 

Choose a field 

Choose an item from 
the comparison list 

Enter a search term 

Choose a Boolean Operator 
Add more search lines 

Leave the field empty 
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EXAMPLE 3 - Search for references where the abstract field contains data. 

1. Click the Search tab pane or press <Ctrl+F>. 
Use the Options > Restore Default button to return the window to the default 
configuration and to delete the previous search definition. 

2. Select the options as shown in the snapshot below. 
Select the Abstract fieldname. 
Select Is greater than or equal to. 
Press <Tab> and enter figure 1. 
Choose or. 
Select the fieldname Abstract. 
Select Is greater than or equal to. 
Press <Tab> and enter a. 
 

  
 

3. Click Search. 
The search result is viewed in the group Search Results 

Note 

♦ You can search one library at a time. 
♦ By default, EndNote ignores capitalization when searching for text in a library. For 

example, a search for the text university also finds University. 
♦ When you select the Match Words option, EndNote finds exact matches of the 

search term rather than partial-word matches. For example, a search for the term 
state finds references with the word ‘state’ while ignoring words like ‘statehood’ or 
‘understated.’ 

♦ Choose Options > Save Search to save a search you frequently use. 
♦ Choose Options > Load Search to load the search you saved. 

5.5.4 Finding duplicate References 

The Find Duplicates command searches the references that are currently showing in 
the Library window to identify duplicates (based on the duplicate criteria specified in 
the preferences, see chapter 8.4 Duplicates). 

By default, references are considered duplicates if they have the same reference type 
(such as Journal Article or Book), and the Author, Year, and Title fields are identical. 
The criteria for detecting duplicates can be changed using the Duplicates settings in 
the menu Edit > Preferences > Duplicates. 

To find all of the duplicate references in your library proceed as follows: 

1. Open the library in which you may locate duplicate references. 
2. Choose References > Show All References to display the whole library. 
3. Choose References > Find Duplicates. 
4. EndNote will display a Find Duplicates dialog where you can compare duplicates 

and decide which version to keep and which to delete. 

Look for ‘Abstract’ fields 
containing data 
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• Click the Keep This Record button to keep the chosen reference. The other 
reference disappears in the Trash. 

• Click the Skip button to keep the two references. The two references are 
viewed temporary in the Duplicate References group. 

 

The criteria for detecting duplicates can be changed using the Duplicates settings in 
EndNote’s Preferences dialog: 

1. Choose Edit > Preferences > Duplicates. 
2. The dialog EndNote Preferences appears: 

To select the fields that EndNote should compare when finding duplicate 
references, click in the check boxes to the left of the field names. By default, 
EndNote identifies duplicate references in a library as references of the same 
reference type with matching Author, Year, and Title fields. 

3. Click OK. 
 

 
 

 Note 

♦ We strongly suggest that you check the duplicate references before deleting them. 
♦ Before deleting duplicates, check the record numbers to be sure that you are not 

deleting references already cited in a paper. 

5.5.5 Searching Online Databases 

See chapter 4.2 Importing with ‘Online Search’ . 
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5.6 Finding Full Text 

EndNote can attempt to locate full text files on the Web by using data stored in your 
references. Once found, EndNote downloads and attaches the files (PDF and URL) to 
the references. The file attachments are saved as a relative link to the File 
Attachments field. The file itself is stored in the current library’s .DATA folder. 

EndNote can use these methods when searching for full text publications: 

♦ Web of Science Core Collection Full Text Links 
♦ DOI (Digital Object Identifier) 
♦ PubMed LinkOut (U.S. National Library of Medicine) 
♦ OpenURL 

EndNote will try to use all of these methods to optimize the likelihood of finding full 
text files associated with your bibliographic records. 

5.6.1 Settings 

The Find Full Text preferences allow you to control over which sites, services, and 
technology EndNote uses when attempting to find the full text for a reference. You can 
limit the options in order to speed up the Find Full Text operation. 

1. Choose Edit > Preferences > Find Full Text. 
2. In the EndNote Preferences dialog, the check boxes determine which pieces of 

information will be used from your EndNote references. These represent unique 
identifiers for locating exact reference matches. 

3. If your institution allows access to an OpenURL server, you can configure this 
panel to allow EndNote access to the site. Select the OpenURL Path checkbox and 
enter the OpenURL path to direct to the online site. 

4. If the site requires authentication to verify that you are allowed access, you can 
enter an Authentication URL. The Authentication URL directs to the site’s login 
page. When you attempt to Find Full Text, you will be directed to that page to 
enter authentication information (typically a user ID and password). 
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5.6.2 Find Full Text 

The Find Full Text command is not available in Online Search Mode. To find and 
retrieve full text: 
 
1. Select the reference(s) to which you want to add full text. 
2. Choose References > Find Full Text > Find Full Text or 

Right-click in the selected references to select Find Full Text > Find Full Text. 
Optional: If you have entered an OpenURL address and authentication URL under 
Find Full Text preferences, you may be directed to a login web page for your 
institution’s library. Follow the instructions to log in, such as entering the 
appropriate User ID and password. Once you are logged in, click Continue. 

EndNote begins searching for and downloading full text for the selected references. 
Full text downloading happens in the background, which may affect the performance of 
other operations. References appear in groups under a Find Full Text group set. The 
results of a Find Full Text search remain for the current session until you close the 
library. The categories include: Searching, Found PDF, Found URL, Not found. 

If you run the Find Full Text operation more than once during a single library session, 
the additional references are added to the references already found in the Find Full 
Text groups. 

 

You can cancel or pause the Find Full Text operation at any time: 
 
1. Right-click on the Find Full Text Searching group. 
2. In the context-sensitive menu you can choose between  

Pause finding full text or Cancel finding full text. 
 

 

 Note 

♦ In order to find full text, cookies must be turned on in Internet Explorer. 
♦ The Find Full Text command can attempt to find full text documents for up to 250 

records at a time. 
♦ The Web of Science Core Collection free journal set is checked for all users; 

subscribers may have full IP-based access to all resources. In cases where full text 
PDF files require a subscription, and you or your institution have the appropriate 
access, EndNote will attempt to authenticate and automatically download the 
appropriate files. 
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5.7 Finding Reference Updates 

With the Find Reference Updates option you can select and update individual 
references or multiple references from the Review Available Updates dialog by 
retrieving information from source databases outside EndNote such as Web of Science 
Core Collection and PubMed. EndNote searches for and retrieves available field updates 
for the selected reference. The Find Reference Updates option is available: 

♦ From the References menu. 

♦ As an icon  from the Reference window (in an opened reference). 
♦ From the Edit & Manage Citations dialog in Microsoft Word. 

EndNote follows the following process when searching for field updates. 

♦ EndNote first looks for the DOI (Digital Object Identifier) that matches the DOI of 
the selected record. If a reliable match is found, EndNote displays the Review 
Reference Updates dialog and displays the field updates. 

♦ If EndNote cannot find a matching DOI number, it looks for the author name, year 
of publication, and journal title that matches the selected record. If a reliable 
match is found, EndNote displays the Review Reference Updates dialog and 
displays the field updates. 

♦ If no match is found, then no dialog displays. 

To update a reference: 

1. Select one or more references from the Reference List or 
Open a reference in the Reference window. 

2. Choose References > Find Reference Updates. 
3. The Review Available Updates dialog is displayed.  

All updates are highlighted in blue in both the Available Updates and the My 
Reference panels. An update exists for a field in the My Reference panel when the 
field is empty or differs from the information in the same field in the Available 
Updates panel. For each update that EndNote finds for a record, you can: 

♦ Click the Update All Fields button to update all the fields in the My Reference 
panel with updated information from the Available Updates panel. 

♦ Click the Update Empty Fields button to update every empty field in the My 
Reference panel with the new information from the Available Updates panel. 

♦ Click, if necessary, the Edit Reference button to edit any field.  
 

 
 

4. Click the Save Updates button to save you changes. 
5. Click OK when the EndNote dialog appears prompting you to save your changes. 

javascript:void(0);
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5.8 Groups  

Groups make it easy to arrange and organize a large library 
into subsets. A group simply points to a subset of references 
that already exist in the library. You can further organize your 
references by storing multiple groups in group sets. 

5.8.1 Group Sets 

You can also create any number of group sets. Group sets can 
contain any combination of custom groups, smart groups, and 
combination groups. Group sets are indicated by group set 
headings in the Groups panel. Each set may list a number of 
groups. Some group sets are permanent and cannot be 
removed: Online Search, EndNote Online, Find Full Text. 

Expand or collapse the list under a group set heading by 
clicking the triangle plus (+) or minus (-) icon. When a set is 
collapsed, the number next to the group set heading reflects the total number of 
references found in all groups in the set. 

5.8.2 Types of Groups 

There are several types of groups (see image below). The first section of groups are 
automatically generated, and include both permanent groups and temporary groups.  
 
1. Permanent Groups include All References, Recently Added, Unfiled and Trash. 

These are groups that you cannot remove or rename.  
2. Temporary Groups include Copied References, Duplicate References, Imported 

References, Search Results and several Full Text groups. These temporary groups 
may be replaced as you use commands in EndNote, and are always deleted when 
you close a library. 

3. Recently Added Group  is built into each X8 library (shared, unshared, 
syncing and unsyncing) which allows users to see the latest references added. The 
group is handled on a library by library basis and is not built into global 
preferences so that it can be set to display the last 24 hours in one library and last 
30 days in another. 

4. Custom Groups  are manually created by the user to help organize the library. 

5. Smart Groups  use search criteria to dynamically update groups as existing 
references are edited or new references are added to the library. 

6. Combination Groups  help you to better organize your EndNote references. 
Combine groups and use AND, OR, and NOT to create new, useful smart groups. 
Save references in groups and then save sets of groups in group sets. You can 
collect both custom groups and smart groups within the same combination group 
set. 

7. Online Search groups allow you to easily initiate a search of a favorite online 
database an quickly view the latest download. 

8. Find Full Text groups are temporary, and appear only when you use the Find Full 
Text command. 
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5.8.3 Displaying or hiding groups 

5.8.3.1 The Groups Panel 

Groups are listed in the left panel of the Library window along with a record count for 
each group. 

♦ Click a minus sign (-) next to a group set heading to hide the list of groups under 
that heading. Click a plus sign (+) next to a group set heading to display the list of 
groups in that group set. 

♦ Select Groups > Hide Groups if you do not want to display the groups. 
♦ Selecht Groups > Show Groups to display the groups. 

5.8.3.2 Display Modes 

You can work in Local Library Mode or switch to Integrated Library & Online Search 
Mode or Online Search Mode. 

 

♦ Local Library Mode: Displays automatic groups, custom groups, and smart 
groups, but not Online Groups. This mode keeps you from inadvertently 
downloading references found during an online search into your currently open 
library. This is the default mode. 

♦ Online Search Mode: Search and download references from online databases. In 
this mode, only Online Search groups are available. References are downloaded 
into a temporary library. They are removed when you close EndNote. 

♦ Integrated Library & Online Search Mode: All groups and commands are 
available. When you download references from an online database. EndNote saves 
them to a group under the Online Search group set and to your open library. 

5.8.4 Custom Groups 

5.8.4.1 Creating a new custom group 

You have two options for creating a custom group: 

♦ You can select references and then add them to a new group, 
♦ You can create a new group and then add references to it. 

For the first method proceed as follows: 

1. Select the references you want to add to the new group (use <Shift> or <Ctrl>). 
2. Right click on the selection. 
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3. Select Add References To and click Create Custom Group. 
 

 
 

4. The New Group is listed In the left pane. 
Enter a group name (the name New Group disappears). 

For the second method you can work with the right mouse button: 

1. Right click in the Groups pane. 
2. Select Create Group in the contextual menu. 
3. Enter the name of the new group and press <Enter>. 

The new group is listed alphabetically in the left pane. 
4. Add references to the new group. 

If you prefer to use the menu, proceed as follows: 

1. Choose Groups > Create Group. 
2. Enter the name of the new group and press <Enter>. 

The new group is listed alphabetically in the left pane. 
3. Add references to the new group. 

5.8.4.2 Adding references to a Custom Group 

1. Select the references you want to add to the group. 
2. Right click on the selected references to display a contextual menu. 
3. Select Add References To and  

Select either the name of an existing custom group or Create Custom Group. 

5.8.5 Smart Groups 

Smart groups are built with search strategies. Smart groups are dynamically updated 
as you add references to and edit references in the library. 

5.8.5.1 Creating a Smart Group 

1. Choose Groups > Create Smart Group. 
2. Enter a name for the group. 

Enter your search strategy. 
3. Click the Create button to create a New Smart Group. 

5.8.5.2 Creating a Smart Group from an existing Search Strategy 

If you have already created and saved a search strategy to find a subset of references, 
you can use the saved search strategy to create a smart group. 

1. Click on All Refererences in the Groups pane to display all references in the library. 
2. Click the Search tab in the Tabs pane below. 
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3. Click Options and select Load Search (.enq file in the Searches folder). 
4. Open the search strategy to load it into the Search tab. 
5. Click Options and select Convert to Smart Group. 

A Converted Search group is created under Smart Groups. 
6. Right click on the Converted Search group name to display a contextual menu. 

Select Rename Group 
Enter the new group name. 

The group will be updated with matching references each time you save a reference. 

5.8.5.3 Editing a Smart Group 

To edit a smart group: 

1. Right click on the Smart group name to display a contextual menu. 
2. Select Edit Group. 

The current search strategy is displayed. 
3. Modify the search strategy and click Save. 

5.8.6 Combination Groups 

If you want a better organisation of your references, you can combine custom and 
smart groups under a single group. Use AND, OR, and NOT logic to create new, useful 
combined group sets. Save references in custom and smart groups, and then save 
these sets of groups as a combined group set. 

5.8.6.1 Creating a Combination Group 

1. Choose Groups > Create from Groups. 
The Create from Groups dialog is displayed. 

2. Enter a name for the combination group. 
3. In the fields under the Include References, select up to 10 custom and/or smart 

groups to use as your search criteria. 
4. Use AND, OR, NOT to include or exclude custom and/or smart groups in your 

combined group set. 
5. Click the Create button. 

5.8.6.2 Editing a Combination Group 

1. Select the group that you want to edit. 
2. Choose Groups > Edit Group. 

The Create from Groups dialog is displayed. 
3. Enter a new name for the group (optional). 
4. Use AND, OR, NOT to include or exclude custom and/or smart groups in your 

combined group set (optional). 

5.8.6.3 Deleting a Combination Group 

1. Select the group that you want to delete. 
2. Select Groups > Delete Group from the menu. 
3. Click Delete to remove the combined group set from the Group panel. 
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5.8.7 Managing groups 

5.8.7.1 Renaming groups 

There are several ways to rename a custom group or a smart group: 

♦ Right click on the group name to display a contextual menu. 
Select Rename Group and enter the new group name or 

♦ Choose Groups > Rename Group in the menu or 
♦ Click on the group name a second time to directly edit the name. 

5.8.7.2 Deleting groups 

When you delete a group, references are removed from the group but are not deleted; 
the references themselves are still part of the library. To delete a group: 

♦ Right click on the group name to display a contextual menu. 
Select Delete Group or 

♦ Choose Groups > Delete Group in the menu. 

5.8.7.3 Removing References 

You can remove references from any of your Custom Groups or Online Search Groups. 
The references will still be in your library and appear under All References, they just 
will not appear in that particular custom group. 

1. Click on the name of the group. 
2. In the reference list, select the references you want to delete. 
3. Press the Delete key on your keyboard. 

You can delete references from your library while you are displaying any type of group 
other than a custom group. When one or more references are selected, you can use 
the <Delete> button to remove references. This command moves the references to 
the Trash group. The Trash group is a temporary holding place. The references are no 
longer in your library, and cannot be cited or searched, but they have not been 
irrevocably thrown away yet. 

 Note 

♦ When you delete a reference from a smart group, EndNote also deletes the 
record from the All References group, with no warning. 

♦ You can create a maximum of 5000 Custom > Smart Groups > Group Sets in a 
single library. 

♦ A reference can be added to any number of groups. 
♦ To add references to a group you can drag and drop selected references into an 

existing custom group name. 
♦ A single reference will never appear more than once in a particular group. 
♦ As a matter of fact, a reference in a group is a shortcut. This means that if you 

remove a reference from a custom group it will not be deleted from the library. 
The sortcut has been deleted, not the reference. 

♦ On the other hand, if you delete a reference from a library, the reference wil also 
be deleted from all groups in the library. The reference no longer exists. You 
cannot delete a reference from the library while displaying a custom group. 
Highlight the reference, go to the All References view and then choose Move 
References to Trash from the References menu. 

♦ The automatic Unfiled group includes references that do not appear in any custom 
groups. 
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♦ Once you move a reference to the Trash group, it is no longer officially in your 
library. However, until you choose Empty Trash you can still drag the reference 
from the Trash group back to your active library. 

5.9 Syncing 

5.9.1 Overview 

EndNote allows you to synchronize the references (including file and figure 
attachments) in your EndNote desktop library with the references in your EndNote 
online library. 

♦ EndNote is your desktop version of your EndNote bibliographic resource tool. 
♦ EndNote online is our online version of EndNote desktop. 

The Sync process automatically synchronizes both sets of references that reside in 
groups so that an exact match exists in both EndNote desktop and EndNote online. 

The Sync process is always initiated from EndNote. The data in EndNote and EndNote 
online are synchronized in both applications when you run Sync. You will have identical 
groups and references when Sync completes processing. 

The Sync process includes: 

♦ all data changes to references (including file attachments) during the Sync process 
so that each library matches the other. For example, if you add or remove 
references and/or PDF files in EndNote, then those changes are updated in 
EndNote online and vice-versa. 

♦ updates and additions to groups in both libraries. For example, if you create and 
add references to a new group in EndNote, then you will see this group in EndNote 
online the next time you run the Sync process. 

You must first register and have an active EndNote online account to initiate the Sync 
process. Registration is fast and easy and activates your two-year EndNote online 
account. When completed, EndNote automatically proceeds with the Sync process and 
updates your new EndNote online library to match the groups in your EndNote library. 

5.9.2 Preferences 

If you want to display your Sync preferences: 

1. Choose Edit > Preferences > Sync. 
2. Sync Preferences allow you to set your preferences so that: 

♦ You only have to enter your e-mail address and password once in Sync 
Preferences and not each time you manually synchronize your references 
between EndNote desktop and EndNote online. 

♦ You can have EndNote automatically begin the Sync process every 15 minutes 
(background processing) by selecting the Sync Automatically check box. 

 Note 

♦ A two-year subscription to EndNote online comes with the purchase of EndNote 
desktop. The free subscription allows you to create an EndNote online library with 
an unlimited number of references in your library and up to 5 GB (gigabytes) of 
data in file attachments. 
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♦ Sync works with only one library and only one EndNote online account (the library 
which is displayed in Edit > Preferences > Sync). 

♦ Syncing with EndNote online includes groups but does not include Group Sets, 
Smart groups and Combination groups. These will be added in a later release. 
In the meantime you can use an EndNote plugin to Import or Export Smart Groups 
between computers.  
See EndNote FAQ 6 https://researchsoftware.com/faq/endnote 

♦ After the Sync process completes, EndNote identifies each group that has Sharing 
enabled in EndNote online with a shared group icon. A shared group is a group in 
which your colleagues can access and see them in their Groups Shared by Others 
section. 

♦ Sync will put groups, when a group set cannot be identified, in an Unfiled Groups 
set. Drag and drop the group to the appropriate group set in the desktop library. 

5.10 Sharing 

There are many ways to share an EndNote Library or ‘Groups’: 

♦ Network Sharing 
♦ Sharing a local library 
♦ Sharing Groups 

The procedure is described below. 
https://researchsoftware.com/endnote-desktop-online-and-ipadr-sharing-libraries  

5.10.1 Sharing a library in a network  

EndNote is a multi-read application (and not a multi-read-write application). This 
means that, if we are talking about one specific library (database), this library can only 
be opened by one person at the same time in the write-mode. The other users can not 
open this specific library at that same moment.  
In read mode several users can read from the library at the same time. In read-mode 
about 99% of the functionality can be used (except for writing/entering references, 
removing and changing term manager lists etcetera). 

The simplest way to set up an EndNote library for shared network access is to use the 
network’s system of file permissions to control the type of access allowed for users and 
groups. Except for the person who posts the database, grant all users read-only 
access. One person should be granted full access for maintaining and updating the 
library at a separate location. Then, periodically post the updated library on the 
network for all other users, with read-only access. 

Recommendations for shared EndNote libraries 
https://researchsoftware.com/sharing-endnote-libraries 
https://researchsoftware.com/faq/endnote#nid-283 

5.10.2 Sharing a local library 

A local library can be shared with other EndNote users. 

♦ A library can be shared with up to 100 EndNote users (yourself included), no 
matter where they are located. 

♦ Everyone sharing your library has editing rights and read-write access to the entire 
library at the same time, i.e.: references, attachments, PDF annotations, group 
sets and groups. 

https://researchsoftware.com/faq/endnote
https://researchsoftware.com/endnote-desktop-online-and-ipadr-sharing-libraries
https://researchsoftware.com/sharing-endnote-libraries
https://researchsoftware.com/faq/endnote#nid-283
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♦ All EndNote X8 users can store file attachments without limit in their library. 
♦ There is no limit on the size of the shared library. 
♦ Sharing a library means that all users have an EndNote online account, linked with 

EndNote X8 or EndNote X7.2. 
♦ The Activity Feed button (only available in EndNote X8) views the activity of the 

recent changes your collaborators are making in the shared library (to 500 lines of 
activity, most recent items on the top). 

Sharing a library means: 

♦ The initiator sends an invitation to share a library. 
♦ The recipient accepts the invitation to share a library. 
♦ The recipient opens the library. 

5.10.2.1 Sending an invitation 

Following steps are important if you want to share your library. Proceed as follows: 

1. Open the libary you want to share. 
Pay attention: the library you want to share should be the same as the library 
that appears in the dialog Preferences > Edit > Sync. 
 

 

2. Choose File > Share or click the  Share button. 
3. Enter the e-mail adresses of the people with whom you’d like to invite. 
4. Click the Invite button. 

5.10.2.2 Accept invitation 

Pay attention: before accepting, it is important that the recipient has an EndNote 
online account, linked to an EndNote X8 desktop version. The recipient receives a mail 
with an Invitation to share an EndNote library. The recipient accepts the invitation as 
follows: 

1. The recipient clicks the Accept button. 
 

 
 

2. A webpage is displayed. The recipient can log in with his/her same user-id and 
password as in EndNote online. If the recipient does not have an EndNote account, 
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he/she can create a new account in the same window. 
 

 
 

3. After signing in, a message is displayed saying that the libray is shared and can be 
opened in EndNote X8. 

5.10.2.3 Opening shared library 

Open the shared library with File > Open Shared Library. The people who share the 
library have Read-Write access to the entire library. Any change in the references, 
attachments, PDF annotations, group sets and groups will be synchronized. 
More info see: http://endnote.com/product-details/library-sharing 

 Note 

♦ If you are the one who shared the library, you have access to this library on your 
desktop, online, or on your iPad.. 

♦ If you have been invited to access someone else’s library, you can only access this 
library from your desktop. 

♦ With the Activity Feed  button you can view the activity of the changes your 
collaborators are making. Each Shared Library in X8 comes with an Activity Feed, 
both the library you are sharing with others, and those libraries that others have 
shared with you. The Activity Feed is attached to the associated Shared Library 
window. You can click on the Activity Feed icon to display it, scroll through the 
updates listed and click outside the feed to dismiss it. 

5.10.3 Sharing online groups 

You can share groups in your online library. It is important to know, that attachments 
cannot be shared. Groups that you are sharing with others display the Share icon. To 
share a group: 

1. Go to EndNote Online and log in. 
https://www.myendnoteweb.com 

2. Click the Organize tab. 
3. Click the Manage My Groups link under the Organize tab. 

 

http://endnote.com/product-details/library-sharing
https://www.myendnoteweb.com/
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4. Check the Share box of the group you want to share. 
5. Click the blue Manage Sharing button next tot the group you’d like to share. 
6. Click the Start sharing this group link displayed in the window below. 

 

 
 

7. Enter the e-mail adresses of the people with whom you’d like to share. 
- Select Read only or Read & Write. 
- Click the blue Apply button. 
- Click the Close window link. 

 Note 

♦ You can share groups with online users from any institution/company. 
♦ You can share groups with persons who have not an EndNote online account. Once 

these persons have registered and logged in, groups will automatically be 
displayed. 

♦ Within the same group you can choose whether to give your colleagues Read-only 
access, or Read & Write access. 
♦ Read & Write access allows the users to add, change, or remove references in 

the group, as well as anything Read-only access allows. They cannot delete 
references from the owner’s library. 

♦ Read-only access allows designated users to view references, use them in 
Word documents, or copy them to their own library. 

♦ If several persons edit the same reference at the same time, the final edit is done 
by the person who saved last. 

♦ References in shared groups can not be searched. 
♦ References in shared groups can not be copied to the Quick List. 
♦ Shared groups can be used to generate a bibliography or to export. 
♦ File attachments cannot be shared in a group. 
♦ You can find more info about Sharing Groups in the EndNote Online Help 

http://www.myendnoteweb.com/help/en_us/ENW/help.htm 

http://www.myendnoteweb.com/help/en_us/ENW/help.htm
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5.11 Printing 

To print a list of references, there are different ways to proceed: 

♦ You can print a list of references directly from EndNote File menu. 
♦ You can print a Subject Bibliography. 
♦ You can instantly transfer and print a bibliography to a Word document using 

one of these methods: 
♦ Choose Edit > Copy Formatted to copy references from a library and paste 

them into a Word processing document. See chapter 5.11.3 Printing in Word 
using the Copy Formatted. 

♦ You can drag a bibliography from an EndNote Library window directly in a 
Word paper. 

♦ Using Cite While You Write you can generate a bibliograpy based on citations 
in your Word document. See chapter 10 Cite While You Write. 

Important points when printing 

♦ If a library window is displayed, you can print either the selected (highlighted) 
references or all references showing in the list. 

♦ If an individual reference is open for viewing, EndNote prints only that specific 
reference as displayed on the screen with field labels. No output style is applied. 

♦ Selected references are printed in the order they are sorted. The Sort References 
command unselects any selected references, so use the Show Selected References 
command if necessary before sorting to retain the subset of references you 
selected. 

♦ References will be printed in the order specified by the selected output style. If you 
want to change the sort order, you must modify the output style. If you want to 
export references in the order in which they are listed in the current Library 
window, change the output style's sort order setting to Order of appearance. 

♦ The font and size of the printed references are determined by the General Display 
Font, if that font is a True Type font; otherwise a font substitution will be made. 
Choose Edit > Preferences > Display Fonts to change the font and size if 
necessary. The double “T” to the left of the font name indicates a True Type font. 

5.11.1 Printing from EndNote File menu 

Printing a list of references directly from EndNote results in an independent 
bibliography. EndNote does not generate the bibliography based on citations found in a 
paper - instead, the bibliography is generated independently of a paper. 
In this example we are going to print an alphabetical list of references containing the 
keyword ‘parrot’ (see Search tab). 

1. Select All References in the Groups panel. 
2. Click the Search tab or 

Press <Ctrl+F>. 
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3. Select the field Keywords. 
Select the parameter Contains. 
Enter parrot. 
Click the Search button. 
 

 
 

4. The search results are displayed in the Search Results Groups pane. 
Use the style menu on the Main toolbar to choose a style. 
Choose References > Sort References to sort the references or  
Click the columnheader. 
Select the references you want to print. 

5. Choose File > Print or press <Ctrl+P>. 
The Print dialog appears. 
Select the options. 

6. Click OK. 

 Note 

♦ The bibliography kan also be saved as a file. 
In the Print dialog you can check the Print to File box. 
In the Print to File dialog you enter the name of the file. 
Click the Save button. 

♦ Each printed page has 1-inch margins, left-justified text, and a header that 
displays the library name in the upper left corner and the page number in the 
upper right corner. There are no options to customize the margins, headers or 
footers of the printouts. Use one of the other options for creating an independent 
bibliography if you need to modify these aspects of your printout. 
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5.11.2 Printing a Subject Bibliography 

A general bibliography is a continuous listing of citations in a particular order. A 
Subject Bibliography is an independent bibliography made up of smaller listings, each 
appearing under a separate and distinct heading. A subject bibliography can be based 
on any field or combination of fields. Subject bibliographies have diverse uses, 
including: generating lists of journal abstracts; current awareness lists; subject 
indexes or lists of holdings by category. Typical subject bibliography headings are by 
Author, Keyword, Journal Name etc. 

5.11.2.1 Creating a Subject Bibliography 

In this example we print a subject bibliography of keywords. For this purpose we use 
the Sample_Library.enl. 

1. In the current Library window, show only the references you wish to use to make a 
subject bibliography. There are several ways to do this: 

♦ Right-click in the list and select Show All References in the context sensitive 
menu or 

♦ Click on a Group name to display only the references in a specific group or 
♦ Choose Tools > Search Library to find a subset of references or 
♦ Highlight individual references and then use the Show Selected References 

command to list those references for the subject bibliography. 

2. Click in the reference list to make it the active panel. 
3. Choose Tools > Subject Bibliography 
4. The Subject Fields dialog is displayed. 

Highlight the field Keywords whose content you wish to use as subject headings. 
Click OK. 
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5. The Subject Terms window is displayed. 
Select the terms you wish to include as subject headings. 
Click OK. 
 

 
 

6. Once your subject bibliography is set up the way you want it, you can view, print, 
save or dismiss the list. 
- Click Layout if you want to modify options that affect the subject headings; 
- Click Terms if you want to modify the term selections you just set; 
- Click Print Preview to see a formatted page view of the bibliography; 
- Click Print to print to a printer; 
- Click Save to print to a disk file (Text, RTF or HTML); 
 

 
 

7. Click OK. 

Subject Term 

Subject Term Counts 

List of Record ID’s 
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Result (Preview) 

 

5.11.2.2 Subject Bibliography Layout 

If you want to modify options that affect the subject headings, proceed as follows: 

1. Click the Close button to leave the Print Preview. 
The Subject Bibliography dialog is displayed again. 

2. Click the Layout button. 
The Subject Bibliography Setup window is displayed. 

3. Choose the settings on the References tab (Style, Title, Sort Order). 
Choose the settings on the Terms tab to set the options for the subject headings. 
 

         
 

4. Click OK. 
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5. The result is viewed below. 
 
 
 
 
 

 
 

6. Instead of clicking on the Print button click on the Save button. 
The Subject Bibliography is saved as a rtf file. 

Result (after opening the rtf file in Word) 

 

Subject Term 

Subject Term Counts 

List of Record ID’s 
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5.11.3 Printing in Word using the Copy Formatted command 

Use the Copy Formatted command to quickly create and copy a bibliography that you 
can paste into a word processing document, WordPad or WordPerfect document. The 
references are sorted and formatted according to the rules of the selected style. 

The font used for the Copy Formatted command is the ‘General Display Font’ which 
can be changed by choosing Preferences > Display Fonts, and choosing a new font and 
size under the ‘General Display Font’ heading. All text style information (such as bold 
and italic) is retained if you paste into a program that recognizes RTF (Rich Text 
Format) or styled text. 

To copy formatted references from EndNote and paste them into a word processing 
document: 

1. Open the EndNote library and select the references you want to copy. 
2. Select the necessary style in the Styles box. 
3. Choose Edit > Copy Formatted or press (Ctrl+K). 
4. Open a word document and put the cursor where you would like the references to 

appear. 
5. Choose Edit > Paste or press <Ctrl+V>. 



 

 

6 Editing references 

6.1 Editing one reference 

Editing or modifying a reference can be done: 

♦ in the Edit window 
♦ In the Reference panel 

6.1.1 Edit Window 

1. Double click the reference(s) to be edited or 
Select the reference(s) and choose References > Edit References. 

2. The Reference Edit window appears. 
3. Make modifications in the Edit window. 

Use the Previous Reference and Next Reference  commands to quickly browse 
and edit the previous or next reference. 

4. Click the Close button. 
Modifications are saved automatically. 

6.1.2 Reference Panel 

When you select the Reference panel from the EndNote window you can edit the 
contents of the highlighted reference. Most functionality is the same as working in the 
Edit window. 

Enter text in a field by clicking on the field. All edit commands are available via the 
menus including context-sensitive menus. Right-click in the reference to display 
common options such as Cut, Copy, and Paste. 

6.2 Editing multiple references 

Global editing commands make it easy to edit multiple references simultanously and 
keep your reference data consistent. Two commands do the job for you: Find and 
Replace and Change > Move > Copy Fields. 

6.2.1 Find and Replace 

The Edit > Find and Replace command searches for text in your library, and either 
deletes that text or replaces it with other text that you specify. Changes can be 
restricted to a particular field in your references, and you can also apply Match Case 
and Match Words restrictions. The Find and Replace command applies only to the 
references showing in the Library window.  

1. Choose Edit > Find and Replace. 
2. The Find and Replace dialog appears. Select the options: 

In the In list select the field to be searched. 
In the Find box type the text to be changed. 
Change the Match Case or Match Words settings if necessary. 
In the Replace with box type the text that should replace the original text. 
Use the Insert Special button to enter a Tab or Carriage return. 
Click the Change button to search the specified text and replace it with the new 
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text. 
 

 
 

3. Click OK if all of those items are correct. EndNote replaces the text and displays 
the number of references that were changed. 

 Note 

♦ The Find and Replace command applies only to the references showing in the 
Library window. 

♦ If you leave the Replace with box empty, the search term will be deleted. 
♦ The Undo command cannot be used to undo the results of the Find and Replace 

command. Make sure you have a backup before making changes. 
♦ When using Find and Replace the new text adopts the text style of the first 

character of the text being replaced. For example, if you replace an italicized word, 
the new text will also be italicized. 

6.2.2 Change/Move/Copy Fields 

6.2.2.1 Change Fields 

The Change Fields command modifies any field in your library by either inserting text 
at the beginning or end of the field, replacing all contents of the field with different 
text, or deleting the contents of the field. 

EXAMPLE 1 - Add data in the Research Notes field. 

1. Choose Tools > Change and Move Fields. 
2. The Change and Move Fields dialog appears; select following options: 

- Choose Research Notes from the In box. 
- Select Insert after field’s text. 
- Click the Insert Special button to enter a Carriage return. 
- In the text box, enter the text that should be added to the field. 

3. Click OK. 
4. Click OK again to confirm. 

EXAMPLE 2 -Clear the content of the Abstract field. 

1. Choose Show All References in the Groups pane. 
2. Choose Tools > Change and Move Fields. 
3. The Change and Move Fields dialog is displayed. 
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4. In the Change Fields tab you select following options: 
- Choose Abstract from the In list. 
- Select Clear field 
 

 
 

5. Click OK. 
6. Click OK to confirm. 

6.2.2.2 Move/Copy Fields 

Use the Move Fields tab to move the entire contents of one field to another field within 
a reference. The command applies to all of the references that are ‘showing’ in the 
Library window. 

1. Determine which references you want to modify. Make sure only those references 
are shown in the Library window. 

2. Choose Tools > Change > Move/Copy Fields. 
3. The Change and Move Fields dialog appears. 

Click the Move Fields tab. 
In the From box select the field you want to move the data from. 
In the To box select the field where you want the data to end up. 
Choose one of the three options. 
 

 
 

4. Click OK. 
5. Click OK to confirm. 
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 Note 

♦ You have the option of Inserting the moved text After or Before the data in the 
destination field, or Replacing the entire contents of the destination field. In the 
latter case, you have the additional option of whether or not to Move Empty 
Fields. If you uncheck the option Don’t move empty fields then any reference with 
an empty originating field deletes the contents of the corresponding destination 
field (and thereby making it empty as well). If this option is turned on, the 
contents of the destination field will not be deleted if the originating field is empty. 

♦ In EndNote X7v4 and X8 you can copy the Record Number field to another field. 

6.3 Deleting References 

To delete references select them and choose one of the following commands: 

♦ References > Move References to Trash or <Ctrl+D> 
♦ Edit > Cut or <Ctrl+X> 
♦ Edit > Clear 
♦ Drag the selected references and drop them on the Trash group. 

 Note 

♦ If you delete a reference of a custom group, it will be removed only from that 
group but still exist in the library. 

♦ When you delete a reference, you delete its record number in that library forever. 
♦ You cannot undo the Empty Trash command, so be sure you want to delete the 

reference(s) in Trash before dismissing the EndNote warning. 
♦ We strongly recommend that you do not delete references that have been used in 

papers that you might want to reformat later. 
♦ Keep backups of your libraries! 

6.4 Merging libraries 

There are three ways to merge libraries:  

♦ Import one library into another (File > Import) 
♦ Copy references from one library to another (Edit > Copy and Edit > Paste) 
♦ Drag-and-drop 

6.4.1 File/Import 

Seee chapter 4.4 Importing text files. 

6.4.2 Edit/Paste 

You can also use the Copy and Paste commands to transfer references. 
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1. Open the source library. 
2. Select the references you want to copy to the target database. 
3. Choose Edit > Copy or press <Ctrl+C> to copy all references. 
4. Open the library to which you want to add the references. 
5. Choose Edit > Paste or press <Ctrl+V> to paste the references in the Library. 

6.4.3 Drag and Drop 

To copy specific references from one library to another,  

1. Select the references in one library: 
- hold down the Ctrl key to select non-consecutive references  
- use the Shift key to select a range.  

2. Click on any part of the selection and use the mouse to drag the selection to 
another library. The selected references are copied to the library where they were 
dropped. 

 Note 

♦ Any time you add references to a library, the newly added references are assigned 
new record numbers in the order that they are added to the library. 

♦ Before merging libraries, it is a good idea to make a backup copy of the library into 
which you are transferring references. 

6.5 Term List 

6.5.1 Definition 

EndNote’s term lists are used to store terms such as keywords, author names, or 
journal names. You can use these stored terms when entering references to improve 
consistency and accuracy of information in your library. You can also use the Journals 
term list to store abbreviated journal names that EndNote can substitute for the full 
journal name in a bibliography. 

♦ Term lists are stored with the library and therefore are specific to only that library. 
♦ By default each EndNote Library has three Term Lists linked with the fields: 

Authors, Journals and Keywords. EndNote updates the term lists automatically so 
that the Authors, Journals and Keywords lists include all of the author names, 
journal names and keywords entered into your references. 

♦ Terms lists can be used with the Auto-entry feature on or off. By default, this 
option is turned on so that EndNote will suggest the closest matching term as you 
type in a reference. 

♦ If you enter references manually, you may find it helpful to create new term lists 
(up to 31 term lists ) for fields like Publisher and Author Address names. 

♦ There is no limit to the number of terms in a term list. 
♦ Term lists can be linked to specific fields so that EndNote associates the correct 

term list with the field you are editing. 
♦ Term lists can be exported and imported. 
♦ By default, term lists are automatically updated from the terms entered in your 

references. New terms appear in red text in the Reference window. This 
functionality may be turned off using EndNote’s Preferences. 

♦ A library must be open before you can edit its term lists. 
♦ One term can be up to 253 characters long. 
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♦ The Journals term list stores various forms of journal names that can be used 
when creating bibliographies. EndNote provides several Journals lists (Humanities, 
Medical, and Chemistry) that can be imported for use with your EndNote libraries. 

♦ Choose Tools > Open Term Lists to add, edit or delete terms. 

6.5.2 Using Term Lists 

6.5.2.1 Inserting terms using the Suggestion feature 

If you are entering text into a field that is linked to a term list, EndNote finds the first 
matching term in the list and suggests that as the term you want to enter. The 
suggested text appears highlighted after the cursor. Continue typing until EndNote 
suggests the correct term, and then press Enter or Tab to accept it. 

When EndNote suggests a term, you can use the Up or Down arrows on your keyboard 
to have the suggested text change to the previous or next possible matching term in 
the term list. 

When you enter a term that is not already in the term list, it appears in red to indicate 
that it is a new term. When you close or save the reference, that term is added to the 
term list and will no longer display in red. 

In the example below we make a new reference entering the author name Alvarez. 

1. Click the  New Reference button or 
Choose References > New Reference or 
Press <Ctrl+N> to make a new reference. 

2. Type A; EndNote suggests Aaronson 
 

 
 

3. Type L; EndNote suggests Allen 
 

 
 

4. Type V; EndNote suggests Alvarez. 
 

 
 

5. Press <Enter> when the name Alvarez appears. 
Press <Enter> again to enter a new Author name or  
Press <Tab> to go to the next field. The window is viewed below: 
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6.5.2.2 Inserting terms manually 

By default the Suggest Terms as you type option is turned on (Edit > Preferences > 
Term Lists). If you have turned off the option to suggest terms as you type, you can 
still insert terms into your references manually. To insert a term from a Term List 
window: 

1. Open a reference and position the insertion point where you want to add the term. 
2. Choose Tools > Open Term Lists and select the desired list or 

Press <Ctrl+4> to activate the Term Lists dialog. 
3. Choose one of these methods to insert a term: 

- Double-click a term to insert it directly into the reference or 
- Select one or multiple terms and click the Insert Term button 

4. The terms are listed in the reference one per line in alphabetical order. 

6.5.3 Editing Term Lists 

Any term in a term list may be modified or deleted without affecting any of the 
references in the library or any links between term lists and fields.  

6.5.3.1 Editing the Authors Term List 

To edit a term in a the Author’s list: 

1. Choose Tools > Open Term Lists and select the list that contains the term to be 
modified (Authors) or  
Choose <Ctrl+4>. 

2. The Term Lists dialog appears. 
In the Terms tab author names are listed alphabetically. 
In the Lists tab the term lists are viewed (Authors, Journals, Keywords). 
 

    
 

Tab Terms 
In the Terms tab following options can be chosen: 

♦ New Term: use this button to add new terms to the list. 
♦ Edit Term: use this button to edit selected terms. 
♦ Delete Term: use this button to delete the selected terms. 
♦ Insert term: use this button to insert selected terms directly in the field of an 

opened reference. 
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Tab Lists 
In the Lists tab following options can be chosen: 

♦ Create List: use this button to create a new term list. 
♦ Rename List: use this button to modify the name of the highlighted term list. Term 

lists can be renamed without disturbing their links to reference fields or the terms 
within them. 

♦ Delete List: use this button to delete the highlighted term list. 
♦ Update List: use this button to update the highlighted term list with terms from the 

linked field(s) in the current library. This is useful if you have turned off the 
preference to automatically update your term lists, or if you have received a library 
from a colleague without a term list, or if you have deleted a term list and wish to 
recreate it. 

♦ Import List: use this button to import an existing list of terms from a text file into 
the highlighted list. 

♦ Export List: use this button to export terms from the highlighted list to a text file. 
This text file can be imported in other libraries or can be opened in Word. 

♦ Link Lists: use this button to link the term list with one or multiple fields. See 
chapter 6.5.6 Link. 

In the example below we change the name Billoski into Biloski: 

1. Open – if necessary – the Sample_Library. 
2. Right-click in the library and select Show All References. 
3. Choose Edit > Find and Replace. 
4. In the In box you select Author. 

In the Find box you type Billoski. 
In the Replace with you type Biloski. 
 

 
 

5. Click the Change button. 
6. Click OK twice. 
7. In the library list the name is viewed correctly. 
8. Choose Tools > Open Term Lists > Authors Term List. 
9. In the Terms tab you type Bil. 

In the Term list the two names are still displayed. 
Select the wrong spelled name Billoski. 
Click the Delete Term button to remove the name from the list. 

10. Click Close. 

6.5.3.2 Editing the Journal Term List 

For EndNote to accurately use the abbreviated journal names in your bibliographies, it 
is important to be consistent when entering different formats of a journal name. The 
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first column should always list the full journal name, and subsequent columns should 
store consistent formats of abbreviated names. 

Journal lists are updated automatically, from the Journal Article and Electronic Article 
reference types, unless you have turned off the preferences to update lists. When 
journal lists are updated, the entry in the main Journal field goes into the first column 
of the list (Full Journal) and the journal entered into the Alternate Journal field goes 
into the second column (Abbreviation 1). Be consistent when entering data into these 
fields so that the Journals term list will be updated correctly. Note that if the name 
entered into the Journal field exists in any of the columns of the Journals term list, it is 
not added again. EndNote tries to avoid duplicate entries in the Journals list. 

If you have turned off the preference to automatically update the term lists, you may 
manually update the lists as described below. When you are manually updating Journal 
lists, you can choose which columns in the list are used for which fields of data. 

Let’s have a look at the journal term list: 

1. Open a library. 
2. Choose Tools > Open Term Lists and select Journals Term List. 
3. In the Terms tab an alphabetical list of journal names is displayed. 

 

 
 

4. Select a term in the list. 
5. Click the Edit Term button. 

In the Edit Journal dialog, you can use the abbreviation sections to enter variations 
of the same journal name together in one term. 
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 Note 

♦ You can load one of the supplied journal title lists to use for data entry. These lists 
also contain journal abbreviations for alternate output, and are used by certain 
output styles. The lists supplied in the EndNote Term Lists folder are: 
Anthropology.txt, Astronomy and Astrophysics.txt, BioScience.txt, Chemical.txt, 
Economics.txt, Humanities.txt, Korean Medical Terms.txt, Law.txt, Medica.txt, 
Philosophy.txt, Religion.txt and Zoological Records.txt.  
The lists are located in C:\Program Files\EndNoteX8\Term Lists. 

♦ When you insert a journal name from the Journals term list into a reference, only 
the first term for the journal name is entered. However, you can create a 
bibliography that uses any abbreviation in the term list by editing the style used to 
format the paper. 

♦ Editing a term in a term list does not change all occurrences of that term in your 
library. Use the Find and Replace command from the Edit menu to find the old 
term in your references and replace it with the new one. 

6.5.4 Creating a new Term List  

In the following example you are creating a new list into you are going to import the 
biomedical thesaurus (MeSH). 

1. Open the library in which you want tot create a new list. 
2. Choose Tools > Define Term Lists and select Journals. 
3. Click the Create List button. 

In the Term List Name dialog enter the name of the new list (MeSH). 
Click OK. 
 

 

 Note 

Download the MeSH terms https://researchsoftware.com/downloads/terms-lists 

6.5.5 Importing Terms into Term Lists 

In this exercise you are going to import the biomedical thesaurus with MeSH terms 
into the Term List that you made in the previous exercise. 

1. Open the library into which you want to import the term list. 
(We suggest to try this in a test database). 

2. Choose Tools > Define Term Lists. 
3. Select the new empty Term List you made in the previous exercise . 
4. Click the Import List button. 
5. In the Open dialog select the mesh.txt file to be imported. 

Click the Open button. 
6. Click OK. 

https://researchsoftware.com/downloads/terms-lists
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7. Click the Terms tab. 
 

 

6.5.6 Linking Term List 

In the following example we link the new MeSH term list to different fields. 

1. Open – if necessary - the library. 
2. Choose Tools > Link Term Lists or 

Press <Ctrl+3>. 
3. Link the MeSH term list to the fields Keywords and Abstract. 

 

 
 

4. Click OK. 
5. Click Close. 



 

 
96 | EDITING REFERENCES  

 

6.6 Exporting references 

Exporting bibliographies from EndNote is easy and flexible. When you export from a 
library, EndNote creates a file of references formatted according to the chosen style. 
You can use the Export command to create a free-standing bibliography in any of the 
following formats: 

♦ RTF (Rich Text Format) 
The RTF export is an ideal way to create a free-standing bibliography that can be 
edited or printed using a word processor. This format can be opened by all popular 
word processors and preserves font and text style information. 

♦ Text File 
The Text File export option is suitable for draft purposes or exporting references to 
be imported into another database. 

♦ HTML 
Documents exported in HTML (Hyper Text Markup Language), provide an easy way 
to post reference lists on the World Wide Web. 
In your Web browser, set encoding to “Unicode-UTF 8” to appropriately display 
extended Unicode characters in the exported document. 

♦ XML 
The XML option exports in a proprietary EndNote XML format. 

The ‘Export’ command can be a fast way to make the record numbers continuous after 
you’ve imported them into a new EndNote library. 

6.6.1 Procedure 

In the next example we export references from the Sample_Library in the RIS-format. 
The exported RIS-file can be imported into a new library or in a Reference Manager 
database. The result after Import is displayed below (see also 4.4 Importing text files). 

1. Open the library from which you will export. 
2. Select the references you want to export. 
3. Right-click in the list and choose Show Selected References. 
4. Click the Author columnheader to sort. 
5. Choose File > Export. 
6. The Export file name dialog appears. 

♦ In the File name box enter the filename.ris (do not forget the .ris extension). 
♦ In the Save as type box select the type of file to be exported (Text File *.txt). 
♦ In the Output Style box select RefMan (RIS) Export. 
♦ Select the Export Selected References option if desired. If you want to export 

all of the references in the current  list, clear the check box. 

7. Click the Save button. 
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6.6.2 Importing RIS File 

In this exercise we import the exported references (RIS file) in a library. 

1. Double-click the RIS-file icon  
2. If EndNote is launched, the data are imported directly in the active library. 

If Reference Manager is launched, the data are imported directly in the active 
database. 
 

 

 Note 

♦ Before exporting references, choose the Style and the Sortorder. 
♦ The Export command exports only text; images are not included. However, if 

you import the references back into an EndNote library, you can restore images by 
copying the image files from the original library’s .DATA folder into a .DATA image 
folder for the new library. 

♦ If you exported the references in HTML format, your exported reference list is 
ready to be posted directly to your Web site. In your Web browser, set encoding to 
Unicode-UTF 8 to appropriately display extended Unicode characters. 

♦ If you exported the references in RIS format, the text file can be imported in a 
Reference Manager, ProCite or EndNote database using the RIS filter. If you 
change the extension of that file into .ris, the icon will look like this:  

 
When you double-click this file, the Open dialog appears, asking in which database 
you want the file to be imported. 





 

 

7 Customizing Reference Types 

Your EndNote library can contain references from a variety of different sources, such 
as books, journal articles, and newspaper articles. We call these different sources 
reference types. EndNote provides built-in forms for these and other common 
reference types. 

In addition to an all-encompassing Generic reference type, EndNote has: 

♦ 51 pre-defined reference types: Aggregated Database, Ancient Text, Artwork, 
Audiovisual Material, Bill, Blog, Book, Book Section, Case, Catalog, Chart or Table, 
Classical Work, Computer Program, Conference Paper, Conference Proceedings, 
Dictionary, Edited Book, Electronic Article, Electronic Book, Encyclopedia, Equation, 
Figure, Film or Broadcast, Government Document, Grant, Hearing, Journal Article, 
Legal Rule or Regulation, Magazine Article, Manuscript, Map, Newspaper Article, 
Online Database, Online Multimedia, Pamphlet, Patent, Personal Communication, 
Report, Serial, Standard, Statute, Thesis, Unpublished Work, and Web Page. 

♦ 3 unused reference types 

Important points about reference types 

♦ You can assign a particular reference type to each reference entered into your 
library. 

♦ The Reference Types preference, accessible through EndNote’s Preferences, 
determines which fields are available for each of the different reference types. 

♦ The Reference Types preference allows up to 53 different types of references, each 
capable of supporting up to 54 fields (including the name of the reference type). 

♦ Of the 53 reference types, all but the Generic type can be modified. 
♦ Use the Reference Types preference to add, delete, or rename fields. You can also 

add or hide complete reference types. 
♦ The layout of the Generic reference type should be used as a guide when 

modifying or creating reference types. Rows reserved for Authors should be 
used only for names. 

♦ Changes made to the Reference Types preference are stored for each user in a 
RefTypeTable.xml file which is located in the folder Documents and 
Settings\UserName\Application Data\EndNote. They apply to all libraries 
opened under the current user account. 

♦ If you move your library to a different computer, your references will follow the 
layout of the Reference Types preference for the current user account on that 
computer, unless you also transfer a copy of your reference type table. 

♦ Do not enter reference data into the Reference Types preference. This dialog is 
designed to store just the names of the reference fields. 

♦ When you use Cite While You Write to insert figures in Microsoft Word, figures 
found in the Chart or Table reference type are inserted as tables. Figures found in 
any other reference type in EndNote will format as figures in Word. 
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7.1 Setting a Default 

By default, the Journal Article reference type appears when you create a new 
reference. If you would rather have new references automatically appear as books, 
patents or some other reference type, change the default setting. This is how you 
proceed: 

1. Choose Edit > Preferences. 
2. Click on Reference Types. 
3. Click the Default Reference Type list and choose from one of the available 

reference types. 
 

 
 

4. Click Apply to save the change. 

7.2 Hiding unwanted 

To hide an unwanted reference type: 

1. Choose Edit > Preferences. 
2. Select the Reference Types option in the list of preferences. 

Click the Modify Reference Types button to open the Modify Reference Types 
dialog. 

3. Use the drop-down list at the top to find the reference type that you want to hide. 
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4. Add a period before the reference type’s name in the column header to have 
EndNote remove that item from the Reference Type list in the Reference windows 
and elsewhere. The definition, however, remains in case you later wish to restore 
it by removing the period. 
 

     
 
 

5. Click OK to return to the main Preferences window for Reference Types. 
6. Click OK Save to save your changes. 

7.3 Customizing 

All of the reference types, except for Generic, can be modified using the Reference 
Types preference. Whenever you make a change to a reference type, you should also 
edit your styles to make sure that they correctly format the new or modified reference 
types. 

There are different ways you can customize the various reference types. If an existing 
reference type does not contain all of the fields that you need, you can define a new 
field or rename an existing field. Similarly, if there is a field that you know you will 
never use, you can delete it from the reference type so that it no longer appears in 
your references. 

In the example below we customize the Newspaper Article Reference Type (See also 
chapter 4.1.1 How many fields must be filled in to obtain a reference conform a 
bibliographic format?). 
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1. Choose Edit > Preferences. 
The EndNote Preferences dialog appears. 

2. Select Reference Types in the list of preferences. 
Click the Modify Reference Types button to open the Reference Types preference. 
 

 
 

3. The Modify Reference Types window appears. 
Select Newspaper Article in the Reference Type drop-down list. 

4. The fields: Reporter, Year, Title, Newspaper, City, Pages, Edition and Issue Date 
remain unchanged. The other fieldnames may be removed. 
 

 
 

5. Click OK. 
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7.4 Export 

The Reference Type settings are saved in the RefTypeTable.xml file that can be 
found in  
 
Windows 7: C:\Users\username\AppData\Roaming\EndNote 
 
To back up your custom reference types: 

1. Choose Edit > Preferences. 
2. Click the Reference Types option in the list of preferences. 
3. Under Reference Type Table, click Export to display a file dialog. 
4. Name the file, select a folder where you will be able to find it later. 

Click Save.  

EndNote will append an .xml suffix to the file name. 

Note 

♦ If you edit the Reference Type, don’t forget to edit the Output Style. 
♦ If you move your library to a different computer, your references will follow the 

layout of the Reference Types preference for the current user account on that 
computer, unless you also transfer a copy of your RefTypeTable.xml file to the 
other user's Documents and Settings\[Your 
Folder]\ApplicationData\EndNote folder. 





 

 

8 Preferences 

Before you start working with EndNote, you might find it useful to customize the 
program settings. The settings for configuring EndNote’s display, formatting 
preferences, and other options are organized in the Preferences section of the EndNote 
program. To access EndNote preferences: 

1. Choose Edit > Preferences in the menu. 
2. In the EndNote Preferences dialog a list of the available preference panels appears 

on the left side of the window. Click on the name of a panel in the list that 
corresponds to the setting you would like to change: 
All of the preferences panels have the following options: 

♦ EndNote Defaults: Reverts the settings for just the current panel to the original 
EndNote settings. 

♦ Revert Panel: Removes any changes made to the current panel since it was 
last saved. 

 

8.1 Change Case 

The EndNote styles can be configured to change the capitalization of the author names 
or titles. Use the Change Case preferences to list the words that should not be 
modified when EndNote changes the case of titles or authors. This can be used for 
special acronyms, equations, proper nouns, or compound names that require 
consistent capitalization.  

For titles, this preference is used only when an output style is set up to apply Headline 
style capitalization or Sentence style capitalization (rather than Leave titles as 
entered). 
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8.2 Display Fields 

Use the Display Fields preferences to change: 

♦ The order of the columns in the Library Window  
(by default the first column in the Library window displays a Read / Unread 
indicator followed by: File Attachments, Author, Year, Title, Rating, 
Journal/Secondary Title, Last Updated, Reference Type); 

♦ The number of columns (maximum 10) 
To show fewer than ten fields, select  [Do not display]  instead of a field name. 

♦ The fieldnames (Field) and the headingnames (Heading). 
♦ Select the check box next to Display all authors in the Author field if you would like 

to display all author names under the author heading in the library reference list. 

These settings apply to all libraries opened on the computer. 

8.3 Display Fonts 

By default, any text that you type or edit in EndNote is displayed in 12 point Arial font. 
You can change this to another font and/or size using the General display font option 
in EndNote’s preferences. 

Changes made to the display fonts apply to all EndNote libraries opened on that 
computer. They do not affect the font used when you are formatting bibliographies in a 
word processing document. The normal font of the document is used for that. 
Changing the General display font simply changes the font that EndNote uses for its 
“Plain Font” and “Plain Size” settings. Deliberate font changes that you have made in 
your references are not affected by the display font. 

To change the display fonts: 

1. Choose Edit > Preferences. 
2. Click the Display Fonts option. 
3. Click the tab to indicate which display font setting you want to change. You can 

control the following display font settings: 
 
Library: The Library tab determines the font and size of the references listed in 
the Library window. 
General: The General tab determines the font and size EndNote applies when you 
enter text in a field in the Reference and Style windows. It also determines the 
font EndNote applies to text that you view in the Preview panel and information 
panels or when you print and copy bibliographic information from EndNote. 
Labels: The Labels tab determines the font and size EndNote applies to the 
Reference window field labels. 
Search: The Search setting determines the font and size applied to user-entered 
text on the Search tab. 
 

4. Click the Change Font button to select a different font and/or size from the lists. 
5. Click OK to close the font dialog and see the example text displayed in the chosen 

font and size. 
6. Click Apply to see your changes in any EndNote windows that are currently open. 

Click OK to save these changes and close the Preferences dialog. 
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8.4 Duplicates 

The Duplicates preferences panel sets criteria for the Find Duplicates command on the 
References menu. 

By default, a reference is considered a duplicate when the Author, Year, Title, and 
Reference Type match a reference already in the library. Use this panel to customize 
the way EndNote identifies duplicate references.  

8.5 Find Full Text 

This panel allows you control over which sites, services, and technology EndNote uses 
when attempting to find the full text for a reference. You can limit the options in order 
to speed up the Find Full Text operation. 

The check boxes determine which pieces of information will be used from your 
EndNote references. These represent unique identifiers for locating exact reference 
matches. 

If your institution allows access to an OpenURL server, you can configure this panel to 
allow EndNote access to the site. Select the OpenURL check box, and enter the 
OpenURL path to direct to the online site. If the site requires authentication to verify 
that you are allowed access, you can enter an Authentication URL. The Authentication 
URL simply directs to the site’s login page. When you attempt to Find Full Text, you 
will be directed to that page to enter authentication information (typically a user ID 
and password). 

8.6 Folder Locations 

The Folder Locations preferences panel is where you set the personal folder locations 
for new or modified styles, import filters, and connection files. 

The many styles, filters and connection files provided with EndNote are installed in 
the Syles, Filters and Connection folders which are located in the EndNote program 
folder: 
 
C:\Program Files\EndNote X8 

All of the style, filter or connection files stored in the chosen folders are displayed in 
the Style, Filter, and Connection Managers. These Managers allow you to select 
individual files that you use most with EndNote. 
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8.7 Formatting 

The Formatting preferences panel allows you to control the formatting of bibliography 
entries in a word processor and whether EndNote automatically omits duplicate 
references from a bibliography. 

8.8 Libraries 

Use the Libraries preferences section to specify which libraries should open by default 
when EndNote starts. First, use the drop-down list to choose from these options: 

♦ Open the most recently used library 
♦ Open the specified libraries 
♦ Prompt to select a library 
♦ Do nothing 

8.9 PDF Handling 

PDF Handling preferences allow you to define the automatic renaming process of PDF 
documents that you want to import to an EndNote library. These settings only apply to 
the renaming of PDF documents that have relative attachment links.  

8.10 Read / Unread 

Use these settings to apply Read or Unread status tags to your references in order to 
track your research. 

8.11 Reference Types 

Use the Reference Types preferences panel to customize your settings for the fields 
(such as Author, Year, and Title) and reference types (such as Journal Article or Book) 
that are used by EndNote. Any changes that you make in this panel apply to all of the 
libraries that open on the computer. 

Default Reference Type: When you create a new reference in your EndNote library, 
the new reference is set up for a journal article by default. If you would rather have 
new references automatically appear as books, report, or some other reference type, 
change the Default Reference Type setting. 

Modify Reference Type: If you need to modify any of EndNote’s fields or reference 
types, click the Modify Reference Types button. This opens the EndNote Reference 
Types preference where you can add, remove, and rename EndNote’s reference types 
and fields. See chapter 7 Customizing Reference Types for information about 
customizing reference types. 

Reference Type Table: The current reference types table applies to all libraries 
opened under the current user account. Changes are stored in a special 
RefTypeTable.xml. If you want to share your customized reference types with others, 
you can use the Export and Import buttons in this dialog. 
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8.12 Sorting  

When EndNote sorts authors and titles, you can identify what words or names to 
ignore for sorting purposes.  

Author Field: the Author Field list is designed so that you may enter parts of author 
names that may be omitted for sorting purposes. For example, prepositions in names 
such as ‘von, ‘van’ and ‘de’ are included as part of the last name, but not considered 
part of the name for sorting purposes. The entries in the Author Field list are case 
sensitive; that is, if you enter ‘von’ it applies only to ‘von’ and not ‘Von’. 

Title Field: When terms are added to the Title Field list, the sorting routine ignores 
them when they appear at the start of the title. Capitalization does not matter for 
these words. That is, the word ‘the’ can be entered (lowercase) and still apply to ‘The’. 

8.13 Spell Check 

On the Spell Check preferences panel, you can set general spell check Options and 
select or modify Dictionaries. 

8.14 Sync 

This dialog saves subscription credentials and sync settings to automate the process of 
synchronizing your EndNote library with your EndNote online library. 

Sync Preferences allow you to set your preferences so that: 

♦ You only have to enter your e-mail address and password once in Sync Preferences 
and not each time you manually synchronize your references between EndNote 
desktop and EndNote online. 

♦ You can have EndNote automatically begin the Sync process every 15 minutes 
(background processing) by selecting the Sync Automatically check box. 

You must first register and have an active EndNote online account to initiate the Sync 
process. Registration is fast and easy and activates your two-year EndNote online 
account. When completed, EndNote automatically proceeds with the Sync process and 
updates your new EndNote online library to match the groups in your EndNote library. 

8.15 Temporary Citations 

Assuming that the Instant Formatting is turned off, EndNote will insert a temporary 
citation (or unformatted citation) into your word processing document when you use 
the Insert Citation(s) or Insert Selected Citation(s) command from Word’s EndNote 
tab, or when you Copy and Paste a citation into a document. You can also type 
temporary citations into your document. The temporary citation is a placeholder that 
EndNote later changes to a formatted citation, such as (Volckaert & Verstraete, 2017). 

By default a temporary citation includes the first author’s last name, the year and the 
EndNote record number, enclosed in curly braces: 
 
{Volckaert & Verstraete, 2017 #24} 
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If necessary, you can change the temporary citation delimiters using the settings in 
this panel. 

8.16 Term Lists 

By default, every new EndNote library has three term lists associated with it: Authors, 
Journals, and Keywords. The term lists are automatically updated as you enter 
references into your library. The terms in these lists are also used to facilitate data 
entry using the Suggest terms as you type feature. This feature suggests terms as you 
type into fields with term lists linked to them. When you enter a new term that is not 
currently in the associated term list, it appears in red text to indicate that it is a new 
term. This can point out typing mistakes or the use of an incorrect keyword if you 
thought you were entering a name or a term commonly used in your library. 

8.17 URLS & Links 

Connection Log File 
When you use the Online Search command to connect to an online database, EndNote 
keeps a copy of all the retrieved references for that session in the connection log file 
(the file name is Connect.log). This happens by default, but you may turn this option 
off by clearing the Use Log File option. 

ISI Base URL 
When you export references from the Web of Science Core Collection to EndNote, 
EndNote creates a "Go to ISI" link in the URL field of each reference. These links take 
you back to the source record where you can find related references, times cited, and 
other information. If you have upgraded from an earlier version of EndNote, you may 
need to click EndNote Defaults to update the ISI Base URL to the latest setting. 
If your institution uses a locally mounted version of the Web of Science Core 
Collection, you should enter the URL for that server here in EndNote’s ISI Base URL 
preference. Otherwise, the links in references downloaded from the Web of Science 
Core Collection will take you to the main Web of Science server where you might not 
have access 

OpenURL Arguments 
The OpenURL Link command on the References menu starts your default web browser 
and displays the full text article (if available) plus a list of links to similar articles. It 
connects to an OpenURL standard syntax server and uses these OpenURL preferences 
along with data in your EndNote record to find related online references. 

Attached Files 
When you choose References > File Attachments > Atttach File to insert a link to a file, 
you have two options available to you. You can: 

♦ Insert the file as a relative link 
In this case, EndNote makes a copy of the original file and places it in the 
DATA\PDF folder that is part of your EndNote database. EndNote will always be 
able to access the file, even when you share your database with a colleague. 
However, if you edit the original file on your computer, those changes will not be 
reflected in EndNote. You would need to clear the file from your EndNote reference 
and reinsert the file. 
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♦ Insert the file with an absolute path 
In this case, EndNote will always look in the original folder for the inserted file. 
This can be helpful if you plan to edit the original file, and you want those changes 
reflected when you access the file from within EndNote. However, if you ever move 
the file from the original folder, EndNote will not be able to access it unless you 
clear the file from your EndNote reference and reinsert it from the new folder 
location. If you send your database to a colleague, the file will not be available. 

By default, the check box titled Copy new file attachments to the default file 
attachment folder and create a relative link is selected, so that EndNote will copy 
linked files to the DATA\PDF folder. You can deselect this box in order to save absolute 
paths. You can always override this default setting on the file dialog when you are 
inserting a file. 





 

 

9 Output Styles 

An output style is designed as a complete solution for formatting and arranging in-
text citations, footnote citations, and bibliographies for all types of references. 

EndNote includes more than 3.000 individual bibliographic styles. Each one of these 
styles is stored as an individual file in the Styles folder in your EndNote folder. The 
name of the style refers to the journal or publisher that has defined the bibliographic 
format. The Nature style, for example, is based on the format required by the journal 
Nature, and the Chicago style is named after the Chicago Manual of Style.  

Styles can be modified and new styles can be created with EndNote's Style Manager. 
By default, EndNote’s four standard bibliographic styles are installed in your Output 
Styles menu: 

♦ Annotated: generates an Author-Date style bibliography with abstracts. 
♦ Author-Date: generates bibliography alphabetized by author name, and in-text 

citations with Author and Year. 
♦ Numbered: generates a numbered bibliography with corresponding numbered in-

text citations. 
♦ Show All Fields: generates a list of the references as entered, including all fields 

and the names of the fields. 

A single reference could be formatted in the Harvard or the Nature style like below: 

Harvard 

 

Nature 

 

Note 

♦ Styles in the Export category, such as ‘RIS’ are not bibliographic styles, but rather 
export styles designed to aid in transferring EndNote data into other databases. 

♦ The style selected in the Output Styles submenu of the Edit menu (or the style 
menu on the toolbar) determines how references are formatted for the preview in 
the Library window as well as for the Format Bibliography, Format, Print, Export 
and Copy Formatted commands. 

♦ Styles made with an older version of EndNote can be edited and used in the recent 
EndNote version. 
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9.1 Opening an Output Style 

The best way to understand how a style works is to open one up and look at it. 

1. Choose Edit > Output Styles > Open Style Manager. 
2. The Open Output Style window appears. 

 

 
 

3. Select an Output Style. 
4. Click the Edit button. 

The Edit Style window appears. 

All of the different options for editing a style are listed on the left side of the style 
window.  

♦ The first four items (About this Style, Anonymous Works, Page Numbers and 
Journal Names) are general options and apply to citations, bibliographies, and 
citations in footnotes.  

♦ The rest of the options in the Style window are grouped in four headings: 
Citations, Bibliographies, Footnotes and Figures & Tables. 
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9.1.1 General options 

The first six items apply to Citations, Bibliographies and Footnote Citations: 
 

About this Style 
When you define a style, you 
can order it in a category. For 
this purpose you can use 
existing EndNote categories, 
or make new ones. 

 

Punctuation 
punctuation is applied 
according to the chosen 
language. 

 

Anonymous Works 
Anonymous works are defined 
by EndNote as references 
where the Author field is 
blank. The settings in the 
Anonymous Works panel apply 
to all sections of a style 
(Citations, Bibliography, and 
Footnotes). 
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Page Numbers 
in this window you can define 
how page numbers are 
formatted. 

 

Journal Names 
in this window you can define 
how Journal names are 
formatted. If nothing is 
entered in the Journals term 
list or if there is no special 
Journals term list, the Journal 
Names option always defaults 
to Don’t Replace, and EndNote 
uses the journal name exactly 
as it appears in the original 
reference. 

 

Sections 
the special options can only be 
applied if you work in Microsoft 
Word. You can choose where 
the bibliography has to 
appear: 
- at the end of the document 
or 
- at the end of each section or 
- at the end of the document 
and also at the end of each 
section. 

 

9.1.2 Citations 

A citation or in-text citation is a brief bibliographic information in the body of your text 
that refers to a complete reference in the bibliography. The most popular formats are a  
(Author,Year), [numbered] and Author (Year). 
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Templates 
This template tells EndNote 
how to format the in- text 
citations in the body of your 
paper. For example, the 
Numbered style uses a 
bracketed bibliography number 
for the in-text citation. An 
author-year type of style 
would probably display 
something such as (Author, 
Year) in the citation template. 
You may change the template 
by deleting text, unwanted 
field names or punctuation, 
retyping the punctuation you 
want and inserting new fields 
with the Insert Field button. 

 

Ambiguous Citations 
References can have identical 
in-text citations if they are by 
the same author or the 
authors have the same last 
name. This leads to ambiguity 
in the citations that would 
make it impossible for the 
reader of your paper to know 
which reference you are 
referring to. EndNote provides 
various ways to avoid this sort 
of ambiguity in your citations. 
Note that these settings 
assume the author is used in 
the in-text citation. They are 
not relevant for styles that use 
bibliography numbers for the 
in-text citations as it is not 
possible to have ambiguous 
citations when they are 
uniquely numbered. 

 

Author Lists 
The Author Lists panel let you 
specify exactly how the 
authors are to appear in the 
formatted in-text citation. If 
your citations are numeric, 
ignore the Author List. 
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Author Name 
The Name Format section 
allow you to specify how the 
author names should look, 
whether the first or last name 
should come first, and whether 
there should be a comma after 
the last name. 

 

Numbering 
The settings in the citation 
Numbering panel apply only 
when ‘Bibliography Number’ is 
used in the Citation Template. 
This creates uniquely 
numbered citations in the text 
of the paper; the numbers 
correspond to entries in the 
bibliography. 

 

Sort Order 
The Sort panel under the 
Citations heading allows you to 
set the order that the style 
uses to sort multiple in-text 
citations 
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9.1.3 Bibliography 

Click Templates under the Bibliography heading to see the templates for how those 
references are formatted. 

Templates 
For footnote and bibliography 
templates, each has a Generic 
template, and other reference-
type-specific templates to 
format the various reference 
types in a bibliography. The 
Generic template is used to 
format references that use the 
Generic reference type or do 
not have their own template in 
the style. The rest of the 
templates in the style tell 
EndNote how to format specific 
reference types, such as 
journals, books, and book 
sections. 

 

Field Substitutions 
The Field Substitutions panels 
under the Bibliography and 
Footnotes headings allow you 
to substitute another field in 
the bibliography and footnotes 
of a reference if one of the 
following fields is empty: DOI, 
PMCID, Volume and Pages 

 

Layout 
Under the Bibliography 
heading there is a Layout 
option that provides options 
for inserting text before and 
after each reference in a 
bibliography, as well as 
applying hanging indents to 
your references. 
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Categories 
This feature allows you to add 
subject categories to your 
Microsoft Word documents 
that are associated with 
specific reference types. When 
EndNote creates the 
bibliography in Word, it 
organizes your citations based 
on the category and the 
associated reference type.  

Title Capitalization 
Both the Footnotes and 
Bibliography sections have a 
Title Capitalization panel. This 
lets you enter one style of 
capitalization for the titles in 
your bibliographic references, 
and another format for when 
the references appear in 
footnotes. 
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9.1.4 Footnotes 

Click Templates under the Footnotes heading to see the templates for how those 
references are formatted. 

Templates 
The template defines how 
citations in footnotes should 
be displayed. The options at 
the top of the Footnote 
Templates panel allow for the 
different formattings: 

♦ Same as bibliography: if 
you want your citations in 
the footnote to be 
formatted as full 
bibliographic references, 
choose this option; 

♦ Same as citations: no need 
to create a special 
template for footnotes. 
The citations will be 
formattted just like the in-
text citations; 

♦ Using footnote format: if 
you want your own special 
format, choose this option. 

 

Repeated Citations 
Most of the complex 
formatting in footnotes is 
relevant only to styles in the 
humanities. There are a wide 
variety of formats required for 
citing references in the 
footnotes of a paper. These 
options are provided in the 
Repeated Citations panel 
under the Footnote heading.  

9.1.5 Figures & Tables 

Under the Figures and Tables heading in the left column of the output style editor, 
select either Figures or Tables. The Figures and Tables settings apply to images 
inserted into a Word document from EndNote. You can place images where they are 
cited in a document or at the end of the document, and you have control over the 
placement and punctuation of labels and captions. 

The same options are available under each, which allows you to place figures 
differently than tables. 
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Figures 
Figures are images inserted 
from the Image field of any 
other EndNote reference type. 

 

Tables 
Tables are images inserted 
from the Image field in the 
Chart/Table reference type. 

 

Separation & Punctuation 
Under Image Separation, you 
can enter separators for 
images inserted within the text 
of a document and for images 
that are listed at the end of a 
document. The settings on this 
panel affect both figures and 
tables. 
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9.2 Creating Output Styles 

It is often easier to modify an existing bibliographic style that closely resembles a style 
that you need than it is to create a new style from scratch. 

Creating a bibliographic style involves building templates for the in-text citations and 
the bibliographic references to mimic how you want them to appear in your paper. 
Then adjust the various options to be sure that authors, titles, pages, and other fields 
are being formatted according to your requirements. 

9.2.1 Rules for Working with Style Templates 

There are four basic rules of dependence that govern how text, spaces, and field 
names influence each other when they are used in a style template: 

♦ Rule 1: Basic dependence 
Any text or punctuation that is not separated from a field name by an ordinary 
space is dependent on the adjacent field. 
In this context, ‘dependent’ means that the text or punctuation adjacent to a field 
only appears in your bibliography if the adjacent field contains data. For example: 
 Volume (Issue) 
the parentheses around “Issue” only appear in a formatted reference if there is an 
issue number for the reference. 

♦ Rule 2: The preceding field takes precedence over the following field 
When punctuation appears between two fields with no intervening spaces, it is 
dependent on the preceding field. In this example,  
 Volume:Issue 
the colon is dependent on the Volume field. This means, if there is no volume in 
the reference, the colon will not appear. If there is a volume, the colon will appear. 

♦ Rule 3: The first space after a field is dependent on that field. Additional 
spaces are independent 
The first ordinary space following a field is always dependent on that field. Any 
consecutive spaces after that are independent and will always appear in the 
formatted references. 
For example, if EndNote formats an anonymous book using a template that has 
the Author field followed by a space and the Title field: 
 Author._Title 
the title will not be preceded by a space in the final formatted reference because 
the space, just like the period, is dependent on the Author field. However, if the 
style includes two spaces between the Author and the Title: 
 Author._ _Title 
the title will be preceded by one space for all anonymous references. The first 
space, being dependent on the Author field, disappears when there is no author, 
however the second space is independent, so it remains in the formatted 
reference. 

♦ Rule 4: Independent text always appears in the bibliography 
Any text or punctuation that is not dependent on a field name always appears in 
the formatted references. For example, if: 
 Edition ed. 
is entered into a style’s Book template using only an ordinary space to separate 
the text ‘ed.’ and the field ‘Edition’, the text ‘ed.’ will appear in all Book 
references—regardless of whether or not there is an edition for that reference. 



 

 
124 | OUTPUT STYLES  

 

9.2.2 Special Formatting Characters 

EndNote has special formatting characters that add flexibility and precision to the 
grouping of punctuation and fields in the style templates. Use the Insert Field button 
to insert the special formatting characters. 

♦ Link Adjacent Text (using <Ctrl+Alt+Space> = non-breaking space). 
It joins two or more items together so they act as a single unit. Thus, any text or 
punctuation ‘glued’ to a field will drop out of the bibliography if that field is empty. 
You can insert a non-breaking space by selecting Link Adjacent Text from the 
Insert Field list in the Templates panels. You can also enter it by typing 
Ctrl+Alt+Space. It appears on the screen as a small diamond. 
 
Example: vol♦Volume (vol=text and Volume=fieldname) 

 

♦ Forced Separation (using the vertical bar). 
If you do not want text or punctuation to be dependent on the preceding or 
following field, use the vertical bar character (|), to force a separation of the text 
from a field. 
 
Example: (Year)|. (the final period after the vertical bar is independent and will 
be printed, regardless of the content of the ‘(Year)’ field). 

 

♦ Field Names in Bibliographies (using accent grave before and after the text). 
Sometimes you may need to use text in a template that is also an EndNote field 
name for that reference type. To force EndNote to interpret a word as just text and 
not as a field name in a template, put an accent grave character before and after 
the word. Remember to also use the non-breaking space to link the text to the 
fieldname. 
 
Example: `Version` Version (`Version`=text and Version=fieldname). 

 

♦ Singular/Plural (using Caret ^ ). 
You can specify both singular and plural forms of labels for editors or pages in a 
formatted reference by using a caret (^) to separate the terms. In the style 
template, enter both the singular and plural forms of the label separated by a caret 
(insert it from the Insert Field list or type Shift+6). Any text before the caret, back 
to but not including the preceding space, is used for the singular form; text after 
the caret, up to the next space, is used for the plural form. 
 
Example: ed.^(eds.) 

 

Non-breaking space 

Accent grave 

Singular/Plural 

Forced separation 
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9.2.3 Editing Output Style 

It is often easier to modify an existing bibliographic style that closely resembles a style 
that you need than it is to create a new style from scratch. In the example below we 
edit an existing Style (Agronomy J) in which we build a new template for the in-text 
citations and the bibliographic references of the Newspaper Article RefType. After 
applying the Output Style on the references, they look like: 

M. VOLCKAERT, Capella Academica viert feest, in Campuskrant, 19 mei 2017, p. 8-9. 

To create a style template: 

1. Choose Edit > Output Styles > Open Style Manager. 
2. Select the Output Style you want to edit. 
3. Click the Edit button. 
4. In the Styles window the category About this Style is displayed. 

In the Based On box the original style name is entered. 
In the Category box you can enter a category. 
In the Comments and Limitations box you can enter comment and information 

5. Choose File > Save as to save a copy to your personal Styles folder. You can find 
the location in the menu Edit > Preferences > Folder Locations. 
 

9.2.3.1 Citations 

 

9.2.3.2 Bibliography 

In a first step, a template is created. Then we apply field properties. 

Step 1 – Creating a template 

To define the style we use the Insert Field button. To format the style we use the 
Format toolbar. The Style, will be applied in the Newspaper Article Reference Type. 
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1. Click Templates under the Bibliography heading. 
Click the Reference Types button and select Newspaper Article. 
 

 
 

2. Click the Insert Field button 
Choose Reporter 
Type a period 
Type a space 
Quote 

3. Click the Insert Field button 
Choose Title 
Unquote 
Type a space 

4. Click the Insert Field button 
Choose Newspaper 
Double-click the Newspaper field to select it 
Click the Italics button to italicize the title 
Click after the field and turn off italics 

5. Click the Insert Field button 
Choose Forced Separation 
Type a comma 

6. Click the Insert Field button 
Choose Link Adjacent Text 

7. Click the Insert Field button 
Choose Issue Date 

8. Click the Insert Field button 
Choose Forced Separation 

9. Click the Insert Field button 
Choose Link Adjacent Text 

10. Click the Insert Field button 
Choose Year 

11. Click the Insert Field button 
Choose Forced Separation 
Type a comma 

12. Click the Insert Field button 
Choose Link Adjacent Text 

13. Click the Insert Field button 
Choose Pages 
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14. Click the Insert Field button 
Choose Forced Separation 
Type a period 

Result 

 

Step 2 - Field properties 

The template that we created in the previous exercise is not finished yet. The author 
names should be capitalized en the initials should be displayed before the name. These 
settings can be chosen  

1. Click in the Reference Type (Newspaper Article) you want to edit. 
2. Klik op Author Name onder de categorie Bibliography. 

Be sure that you select Author Name from under the Bibliography heading. 
Choose the order FirstName Name in the First author and Other Authors list. 
Choose All Uppercase in the Capitalization list. 
Choose A.B. in the Initials list. 
 

 
 

3. Click the Close button. 
4. Click Yes to save the Style. 

9.2.4 Modifying Style template for footnotes 

Styles have varying requirements for how citations in footnotes should be formatted. 
The options at the top of the Footnote Templates panel allow for the different 
conditions. 

For some styles, citations in footnotes are formatted just like in- text citations (in the 
body of the paper). In that case, there is no need to create a special template for 
footnotes, simply choose the Same As In-text option from the Footnote Format 
options. 

Italic Forced Separation 
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Similarly, some formats request that citations in footnotes are formatted as full 
bibliographic references, exactly like the bibliography. For those styles, you can set the 
footnote format option to Same as Bibliography. 

However, if you need the footnotes to use their own special format (most styles for the 
humanities require this), you would choose the option to format citations in footnotes 
with a unique footnote format. For this option, you need to define the templates for 
how citations in footnotes should be formatted. 

In the following example we modify the Vancouver output style. 

1. Choose Edit > Output Styles > Open Style Manager. 
2. The EndNote Styles window is displayed. 

Select Vancouver. 
Click the Edit button. 
 

 
 

3. Choose File > Save as. 
Enter the new style name in the ‘Style name’ box 
Click the Save button. 

4. Click Templates under the Footnotes heading. 
Choose the format in the Format citations in footnotes box. 
If you don’t want the bibliography to appear at the end of your text, empty the 
Include citations in bibliography box. 
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5. Select Layout under the Bibliography item. 
Remove the Bibliography Number field. The tab ( ) remains! 
 

 
 

6. Click the Close button to close the Styles window. 
7. Click Yes to save the changes to the endnote style. 
8. Click the Close button to close the Style Manager window. 

In Chapter 10.3.4 Citing in footnotes or endnote we apply this style to cite in 
footnotes. 





 

 

10 Cite While You Write 

Use Cite While You Write (CWYW) with Microsoft Word to easily and quickly cite 
references, figures, and tables, and create a paper with properly formatted citations, a 
bibliography, figures, and tables. Cite While You Write gives you access to EndNote 
references and formatting commands in Word with an EndNote X8 tab. 

Many predefined Microsoft Word manuscript templates are supplied with EndNote to 
ease electronic submissions to publishers. When you use one of these templates to 
start your paper, many formatting issues are already set up for your target 
publication, such as proper margins, headings, pagination, line spacing, title page, 
abstract page, graphics placement, and font type and size. Then, insert a citation into 
the document. You can even insert figures and tables found in EndNote references. 
A bibliography formatted according to any one of hundreds of styles is created. 
Instant formatting technology can automatically update your citations and 
bibliography as you write. 

Cite While You Write uses Word field codes when creating your formatted citations. 
These hidden codes allow EndNote to format, remove formatting, and re-format 
citations within Word. These field codes include a Traveling Library (see 10.8 Traveling 
Library) of the references cited. The reference data saved with each citation includes 
the database name and location and all fields except Notes and Abstract. This allows 
you to use the document on a computer that doesn’t contain a copy of your database. 
Because reference data is kept with each formatted citation, you can collaborate with 
other authors on a paper without each author having the same EndNote library. 

10.1 Prior Settings 

10.1.1 In EndNote  

EndNote automatically checks for program updates when you open the application. 
However, you can manually update EndNote when program enhancements are 
available. To update your copy of the EndNote program, choose Help > Check for 
Updates in the menu. 

10.1.2 In Microsoft Word  

When working with large documents you could notice that after a certain time Word is 
slow to respond. We recommend to turn off settings that cause that delay. 

10.1.2.1 Language settings 

Before performing the steps described below, make sure that you make a backup copy 
of the document. 

1. Press <Ctrl+A> to select the whole document. 
2. Select the tab Review. 

Click the Set Language button in the group Proofing. 
3. Select the language. 
4. Uncheck the Detect Language automatically box. 
5. Click OK. 

mk:@MSITStore:C:%5CProgram%20Files%5CEndNote%20X%5CEndNote.chm::/10Word/Basic_Instructions.htm
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10.1.2.2 Word options 

The settings listed below disturb the performance in Word, especially in long 
documents. Turn them off: 

♦ Check spelling as you type 
Choose File > Options > Proofing. 
Uncheck the Check spelling as you type box. 

♦ Track changes 
Choose Review > Track Changes. 
(If the functionality is active, the button is colored orange; click the button to turn 
off the functionality). 

♦ Show picture place holders 
Choose File > Options > Advanced 
In the category Show document content check the Picture place holders box on. 
As a result empty frames are displayed on the place of the figures. This allows you 
to quickly navigate within documents with figures. 

In order to improve legibility during a work session it is suggested that the features 
explained below be applied in Word. 

♦ Field codes 
Choose File > Options > Advanced > Document content 
Uncheck the Show Field Codes box. 

♦ Field Shading 
Choose File > Options > Advanced > Document content 
In the Field Shading box, select If selected in the drop-down list. 

10.1.2.3 Figures & images enlarge the document unnecessarily 

If the document you are working in contains many images, it may be useful to 
compress the images. 

1. Select the image. 
2. Clich the Format tab. 
3. Click the Compress button. 

10.1.2.4 Instant Formatting 

By default, Instant Formatting is enabled the first time you insert a citation or format 
the bibliography. This is done by the Instant Formatting functionality. To enable or 
disable Instant Formatting in the current document: 

1. Click the EndNote X8 tab. 
2. Click the Turn Instant Formatting On or Turn Instant Formatting Off button. 

 

 
 

 Note 

When Instant Formatting is disabled, you can format the citations manually by clicking 
on the Update Citations and Bibliography button in the group Bibliography. 



 

 CITE WHILE YOU WRITE | 133 
 

 

10.2 Manuscript templates  

You can start a new Microsoft Word document based on predefined templates either 
from within EndNote or directly from Word. You can also copy and edit one of the 
predefined manuscript templates. 

10.2.1 From Within EndNote 

To create a document based on one of the predefined manuscript templates: 

1. Start EndNote. 
2. Choose Tools > Manuscript Templates. 
3. In the Manuscript Templates dialog, select the template you want to use. 

(EndNote should automatically select the EndNote Templates folder) 
4. Click the Open button. 

This opens a new document in Microsoft Word that is based on the template file, 
and starts a manuscript template wizard to help you set up your paper. 

5. Enter the information requested by the template wizard. 
6. Click Next to continue providing information. On the final template wizard window, 

click Finish to close the wizard and start writing. 

10.2.2 From Within Word 

To use a manuscript template from within Word: 

1. Start Microsoft Word. 
2. Choose File > New (in the upper left corner). 
3. In the Templates list, select My Templates. 
4. The dialog New is displayed. 

Click the EndNote tab and choose the template. 
Click the OK button. 

10.3 Inserting citations & figures 

A citation is a brief bibliographic information in the body of your text that refers to a 
complete reference in the bibliography. This consists of a bibliography number or the 
author and year in parentheses. Citations can appear as either formatted or 
unformatted in a document. 

By default, the Instant Formatting is turned on. This means, that each time you insert 
a citation it is formatted instantly and a bibliography is updated at the end of your 
document. 

There are three ways to insert citations in your Word document and depending of the 
situation, they appear as either formatted or unformatted in your document: 

♦ In the Citations group, click the upper part of the Insert Citation  button.  
See chapter 10.3.1 Insert Citation(s). 

♦ In the Citations group, click the lower part of the Insert Citation button and select 
Insert Selected Citation. 
See chapter 10.3.2 Insert Selected Citation(s). 

♦ Enter manually ‘temporary citations’ according to strict rules.  
See chapter 10.3.5 Citing manually. 
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10.3.1 Insert Citation(s) 

You can search for EndNote references and insert them without ever leaving Word. 

1. Open the library that contain the references you wish to cite. 
2. Open the Word document. 

Position the cursor in the text where you would like to put the citation. 
3. Click the Insert Citation button in the Citations group. 
4. In the Find box, enter identifying text for EndNote to locate the appropriate 

reference. 
Click the Search button. 

5. EndNote compares the identifying text to your EndNote references and then lists 
the matching reference(s). 
Highlight the appropriate references. 
Click Insert. 

Citations are inserted directly into your paper in the same font as the surrounding text. 
Once a citation is inserted, it contains complete reference information in hidden codes. 

 Note 

♦ Instant Formatting is turned on by default. This means that each time you insert a 
citation it is formatted and a bibliography is updated at the end of your document.  

♦ If your citations are not automatically formatted, and a bibliography is not updated 
each time you insert a citation, click the Update Citations and Bibliography button 
in the Bibliography group. 

♦ The identifying text for EndNote to locate the appropriate reference could be an 
author’s last name, a year, a keyword, a record number or any other combination 
of terms found in the reference. 

♦ When you’re working in Word, you can launch EndNote by clicking the 

 button. 
♦ If you want to change the style or layout of your citations and bibliography click in 

the Style box in the Bibliography group and select the Output Style. 

10.3.2 Insert Selected Citation(s) 

You can mark any number of records in an EndNote library list and then insert those 
records at one place in your word manuscript. The selected citations can be inserted 
from EndNote or Word. To insert references selected in EndNote: 

1. Open the Word document and position the cursor at the location where you would 
like the citation. 

2. Click the  Go To EndNote button in the Citations group. 
3. Highlight the desired reference(s) in your EndNote library. 
4. Click the Insert Citation button on the EndNote toolbar. 
5. Click Insert Selected Citation(s). 

10.3.3 Insert Figures 

You can search EndNote references and insert a graphic or file from the Image field of 
a reference into your Word document. The Caption field (that appears directly under 
the Image field in a reference) allows you to easily search for images. Use this field for 
a short description of the image or file. 
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If you insert an EndNote image into a Word document with Cite While You Write, the 
corresponding caption appears either above or below the image in your paper (the 
placement is determined by the current output style). To insert a graphic or file that is 
stored in an EndNote reference: 

1. Open the library that contains the figure you wish to insert. 
2. Open the Microsoft Word document. 
3. Position the cursor at the location where you would like to have the figure citation. 
4. Click Insert Citation and then Insert Figure in the Citations group. 
5. The EndNote Insert Figure(s) dialog appears. 

In the Find text box, enter text to identify the reference that contains the image. 
Click Search. 

6. EndNote displays the Author, Year, Title and Caption field from each matching 
reference. 
Identify and highlight the appropriate figure in the list. 
Click Insert. 

EndNote places an in-text figure citation at the cursor location and inserts and labels 
the figure itself. 

Result 

 



 

 
136 | CITE WHILE YOU WRITE  

 

 Note 

♦ The Instant Formatting that applies to bibliographies does not apply to figures. In-
text figure citations are always formatted as you insert them, but if you move or 
delete a figure citation in your paper, you choose Update Citations and 
Bibliography in the Bibliography group on the EndNote tab. 

♦ EndNote inserts the image itself, along with the caption, immediately after the 
paragraph that cites it. You can modify the output style to place figures and tables 
in lists at the end of the document, after the bibliography. 

♦ Images found in the Chart > Table reference type are inserted into Word as tables, 
which are labeled and numbered separately from figures. 

10.3.4 Citing in footnotes or endnotes 

Once you have created a footnote or endnote in Word, you can cite references in that 
footnote or endnote just like you cite them in the body of the document. To cite a 
reference in a footnote (or endnote): 

1. Click the References tab and click the Insert Footnote button in the Footnotes 
group. 

2. Position the cursor in the footnote or endnote where you would like the citation(s) 
to appear. 

3. Insert the citation as you normally would. 

The selected output style determines how the citations in footnotes and endnotes are 
formatted. EndNote can format these citations as brief in-text citations or like 
complete references in the bibliography. It can also create a special format specific to 
footnotes or endnotes, including options like “Ibid.” and other variations of shortened 
references when a citation appears more than once in the footnotes or endnotes. 

Result 

 

10.3.5 Citing manually 

10.3.5.1 Inserting according strict rules 

Citations can appear as either unformatted or formatted in your Word document. An 
unformatted citation is a temporary placeholder, and does not reflect final output. 
Assuming that the Instant Formatting is turned off it may appear after you: 

♦ Insert Citation(s) 
♦ Insert Selected Citation(s) 
♦ Drag-and-drop or copy and paste citations from EndNote to Word 
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♦ Unformat Citation(s) or 
♦ Manually enter unformatted citations. 

EndNote relies on these temporary citations to determine which references to include 
in the bibliography. 

♦ The ‘identifying text’ is surrounded by delimiters, such as {braces} or [brackets]. 
You can change the settings in Edit > Preferences > Temporary Citations. 

♦ Each unformatted citation contains information to find a unique, corresponding 
EndNote reference in the currently open library. 

♦ An unformatted citation typically consists of the first author’s last name, year, and 
the EndNote record number, with citation delimiters to identify the text: 
For example: {Volckaert, 2017 #13} 
or {Volckaert, 2017 #13; Tuzgöl, 2017 #8}. 

♦ The identifying text may contain a prefix or a suffix. 
For example: {See \Volckaert, 2017 #13} 
For example: {Tuzgöl, 2017 #8 p.120} 

Note: If you have Instant Formatting turned on, you may never see an unformatted 
citation. Instant Formatting is turned on by default. To turn it off, click the Instant 
Formatting button in the Bibliography group on. 

In the example below, the Instant Formatting was disabled. 

1. Enter the ‘temporary citations’. 
{Angell, 1988 #29}, {Billoski, 1997 #47}, {Schwartz, 1988 #170} 
 

 
 

2. Click the Update Citations and Bibliography button in the Bibliography group. 
All the ‘temporary citations’ are converted into formatted citations. The formatting 
is reflected by the final output style. 

10.3.5.2 Copying and pasting 

Assuming that the Instant Formatting is turned off ‘Unformatted’ or ‘Temporary’ 
citations appear also after following actions: 

1. Select the references in EndNote and press <Ctrl+C>. 
2. Go to Word and press <Ctrl+V>. 

The references appear as ‘unformatted’ or ‘temporary’ citations. 

Drag-and-drop citations from EndNote to Word also results in temporary citations. 

mk:@MSITStore:C:%5CProgram%20Files%5CEndNote%20X%5CEndNote.chm::/10Word/Instant_Formatting.htm
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10.3.6 Inserting Note(s) in the list of References 

Some journal styles (such as Science) require that you include notes along with the list 
of works cited at the end of the document. In such a system, notes are numbered just 
like citations, and are included in the reference list in order of appearance, along with 
bibliographic references. 

Including notes in this way makes sense only when you are formatting your paper with 
a numbered style (not an author-date style). 

To insert text as a numbered note in the reference list: 

1. Choose a Numbered style in the Output Style pull down list. 
2. Position the cursor at the location in your text where you would like the number 

indication the note. 
3. Click the Insert Citation button and then Insert Note. 

 

 
 

4. The EndNote Insert Note dialog is displayed. 
Typ the note into the text box (there is no limit on the amount of text). 
Click OK. 

When the paper is formatted by EndNote using a numbered style, the note text is 
assigned a number and listed along with the references at the end of the paper. 

Result 

 

 Note 

♦ This feature requires that a numbered style be used for formatting; otherwise, the 
note appears as text in the body of your paper. 

♦ Enter text only. Do not enter graphics, equations, or symbols. 
♦ Do not use the temporary citation delimiters (by default curly braces{ } )as part of 

the text of the note. Other markers, such as the record number marker (#), the 
prefix marker, and the multiple citation separator may be used. 

♦ Notes cannot be combined with regular bibliograhic citations within the same set of 
delimiters (such as parentheses or brackets). They must be cited separately – 
each in its own set of delimiters. 
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10.4 Multiple bibliographies in single document 

By default, EndNote creates a single bibliography at the end of your Word documents. 
However, you may want to create a separate bibliography for each section (or chapter) 
in your document. EndNote can format each section individually, but you will have to 

♦ Break your Word document into sections. 
♦ Modify the output style as needed. 

10.4.1 Break your Microsoft Word document into sections 

To break your Microsoft Word document into sections, proceed as follows: 

1. Select the Page Layout tab. 
2. Click the Breaks button. 
3. Select one of the options: Next Page, Even Page, Odd Page. 

10.4.2 Modify the Output Style 

Proceed as follows: 

1. choose Edit > Output Styles > 
Open Style manager. 

2. Click on the Sections panel. 
Select one of the three 
options. 

3. Save your changes and close 
the Output Style. 
 
 
 

 Note 

♦ If you want to use a predefined style that formats sections, try APA 5th (sections) 
or Chicago 15th B (sections). These styles are already defined to format a 
bibliography for each section, and do not require modification. 

♦ EndNote will always insert a blank line between the final text of each section and 
the reference list for that section. 

♦ When you format a reference list at the end of each section, the bibliography title 
will be used from the Layout tab of Configure Bibliography dialog. If you do not 
want a title for each section bibliography, make sure the Bibliography Title text 
box on the Layout tab is empty. 

♦ If you have instructed the output style to Create a bibliography for each section 
and a complete bibliography at the end of the document, but you have only one 
section in the Word document, a complete bibliography will appear twice — once 
for the end of the section, and once as a complete bibliography for the entire 
document. 
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10.5 Editing citations and references 

10.5.1 Editing Citation(s) 

Once you have inserted and formatted a citation, you should not edit it directly. If you 
do, direct edits are lost the next time EndNote formats the bibliography. 

You can almost always get EndNote to format your citations exactly to your 
specifications by editing the style, the EndNote reference, or the citation as described 
below (APA is the applied style). To edit a formatted citation: 

1. Click on the citation you wish to change. 

2. Click the Edit & Manage(s)  button in the Citations group. 
 

 
 

3. All of the cited references in the document are listed at the upper side of the dialog 
The citation you want to edit is highlighted. 

4. Click on the Edit Reference button next to the highlighted reference and make any 
of the following changes: 

♦ Edit Library Reference: use this to edit the reference in your EndNote library. 
♦ Find Reference Updates 
♦ Remove Citation: use this to delete the highlighted citation. 
♦ Insert Citation: use this to add another citation within the same set of 

delimiters. 
♦ Update from My Library 

 

 
 

5. In the Edit Citation tab, click in the dropdown list and make the following changes: 

♦ Default Format: display the citation and format it as defined by the currently 
selected output style. 
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♦ Display as: Author (Year): display both the author name and the year in the 
highlighted citation. This feature does not apply when editing a citation in a 
footnote. 

♦ Exclude author: omit the author name from the formatted citation. 
♦ Exclude year: omit the date from the formatted citation. 
♦ Show only in Bibliography: display the selected citation only in the 

bibliography, not in the body of the paper. 
6. In the three following textboxes you can enter information:  

♦ Prefix: Enter text here to print immediately before the citation text 
(i.e.: See (do not forget the space!) ) 

♦ Suffix: Enter text here to print after the citation text 
(i.e.: :15-20 (spaces are significant) 

♦ Pages: Enter page numbers here to print as Cited Pages. To print, the field 
must be listed in the citation template or footnote template of the output style. 
 

 
 

7. Click OK. 

10.5.2 Editing library Reference(s) 

You can quickly jump from a bibliographic intext citation in your word document to the 
corresponding EndNote reference and make some editing: 

1. Make sure the EndNote library is open. 
2. Highlight or click in the citation in your Word document. 

 

 
 

Original data 
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3. Click the Edit Library Reference(s) button. 
4. EndNote opens the corresponding reference for editing. Make some changes: 

Title: ‘100 mb’ becomes ‘200’ 
Journal: ‘Geophysical Research Letters’ becomes ‘Geobiology’ 
Close the window; the reference will be saved automatically. 
 

 
 

5. Activate the Word document. 
6. Click the Update Citations and Bibliography button in the Bibliography group on the 

EndNote tab. 

Result 

 
 

 Note 

♦ EndNote will not be able to make the update if the library is not open during 
formatting. 

♦ The author’s last name and the publication year are both used to identify a 
reference, so changes to these items in an EndNote reference are not reflected in 
the in-text citation. 

200 

Geobiology 

Modified data 
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10.6 Formatting citations and bibliography 

10.6.1 Format Bibliography 

You may be halfway through inserting citations, or you may have finished writing your 
paper. You may have instant formatting enabled, or you may have manually inserted 
citations with formatting disabled. It doesn’t matter. As long as you have citations 
entered in your document, you can format your paper at any time. You can reformat 
after adding more citations or to change the style or layout settings. 

The first time a citation is formatted, the corresponding EndNote library must be open. 
After that, EndNote can use the Traveling Library for reference information. To format 
citations and generate a bibliography: 
 
1. Click the corner arrow dialog launcher in the Bibliography group. 
2. The EndNote Format Bibliography dialog is displayed. 

Change or verify the settings on the different tabs. 
Click OK. 
 

    

10.6.2 Remove Field Codes 

You may need to remove Cite While You Write field codes in order to share your 
document with a publisher or colleague. 

♦ Removing field codes means deleting Word’s Cite While You Write field codes and 
saving the formatted citations and bibliography as text. This removes only Cite 
While You Write field codes, and not all other Word field codes. 

♦ When field codes are removed, in-text figure citations are no longer linked to an 
EndNote reference or to the figure list. In- text figure citations become plain text. 
Pictures in the figure list become GIF files as though they were copied and pasted 
into the document. 

♦ Because EndNote and Cite While You Write cannot reformat or unformat your 
paper once field codes are removed, the Remove Field Codes command makes a 
copy of your document without codes. 
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To remove field codes and save the formatted citations and bibliography as text: 

1. Open your formatted Word document. 
2. In the Bibliography group, select Convert Citations and Bibliography and then 

Convert to Plain Text. 
A copy of the document without field codes appears in a new document window. 

3. Click the Office button and choose Save. 

Word saves your document without embedded formatting codes. You can submit your 
paper to a publisher or share your final paper with a colleague using a different Word 
processor. 

10.7 Cite While You Write Preferences 

You can access the Cite While You Write preferences in one of the two ways: 

♦ In Word: 

Select the EndNote tab and click the  button. 
♦ In EndNote: 

Choose Tools > Cite While You Write menu. 
Select CWYW Preferences. 

10.7.1 General 

General preferences are useful when you 
always use your EndNote library along with 
your Word processor. 

♦ Open EndNote When Starting Word 
Check or uncheck this item. 

♦ Close EndNote When Leaving Word. 
Select this option to close EndNote when 
you leave Word. This option does not work 
if EndNote was already open before you 
started Word 

♦ Return to Document After Inserting 
Citations 
Select this item to make your document the active window after inserting citations 
with EndNote’s Insert Selected Citation(s) command. If this preference is turned 
off so that the document remains in the background, you will not see the inserted 
citation in the document until the document becomes the active window. 

♦ Enable Instant Formatting on new Word documents 
This optionI turns Instant Formatting on or off for new Word documents. When you 
enable Instant Formatting, you can also determine how often EndNote scans for 
temporary citations and whether it checks for citation changes in existing citations. 
♦ Scan for temporary citations turns on scanning of temporary citations. This 

finds and formats all citations, including those you may have entered 
manually. You can select how often EndNote scans your document. 

♦ Check for citation changes turns on background scanning that looks for citation 
changes. 

♦ Turn off Word’s “Show field codes instead of their values” option when opening or 
updating documents that include citations:  
EndNote uses extensive Word field codes in order to identify and format citations. 
When field codes are displayed, your document can look confusing! 
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10.7.2 Keyboard 

Keyboard shortcuts for EndNote’s Cite While 
You Write commands are available in Word. To 
add or change a keyboard shortcut: 

1. From the EndNote tab in Word, select 
Preferences. 

2. Select the Keyboard tab. 
3. From the list of commands, select the 

command for which you would like to add 
(or change) a shortcut. 

4. Under Press new shortcut key, enter the 
new shortcut key combination on the 
keyboard. 

5. Click Assign to assign the new shortcut. 

Follow the same steps to remove an assigned shortcut key, except click Remove 
instead of Assign. Click Reset All to remove custom key assignments. 

10.7.3 Figures and Tables 

The figures and tables settings in Microsoft 
Word override settings from the current output 
style. If your output style is set to print figures 
and tables in a list at the end of the document, 
the settings on this tab are ignored. However, 
if your output style is set to print figures and 
tables in-text, you can use this tab to override 
settings when you have moved figures around 
in your document and want to retain their 
placement. To customize the in-text placement 
of EndNote figures and tables in Word. 

1. From the EndNote tab in Word, select 
Preferences. 

2. Selet the Figures and Tables tab. 
3. Select the appropriate radio button to: 

• Place each figure or table directly after the paragraph where it is first 
referenced, or 

• When re-generating figures, keep each 
figure or table in its current position. 
This allows you to move images around 
in your document and have them stay 
there when you Generate Figure List 
again. 

10.7.4 Application 

Use the Application tab in Word to indicate 
which version of EndNote to use when you use 
Cite While You Write. EndNote, your desktop 
version or EndNote online, the online Web 
version of EndNote. 
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10.8 Traveling Library 

A Traveling library is a function that stores bibliographic data from the inserted 
references in a Word document in the form of embedded field codes. The first time a 
citation is formatted the corresponding library must be open. Later when any 
reformatting takes place the bibliographic data is captured from the traveling library. 

10.8.1 Export Traveling Library 

There may be occasions where you want to copy all of the references used in a 
Microsoft Word document to an EndNote library. Perhaps you received only the 
formatted Word document from a colleague, and would like to create EndNote 
references to use later. This is possible, because the embedded field codes may be 
exported from a Word document to an EndNote library. To export, proceed as follows: 

1. Open your Word document. 
2. Click the Export Traveling Library button in the Tools group. 
3. In the Export Traveling Library dialog, select either: 

- an existing EndNote library 
- a new EndNote library 

 Note 

♦ We recommend that you export to a new EndNote library, so you can review the 
records before adding them to an existing library. 

♦ When you use the Export > Import Traveling Library commands, the exported 
references are renumbered and do not retain their original reference numbers. 

♦ The reference data saved with each citation includes all fields except Notes, 
Abstract, Image or caption. 

10.8.2 Sharing Word documents 

Sometimes you have to send a document to a colleague for proofreading or adding 
comments. The best format to use depends on how the colleagues work together and 
which version of EndNote and respectively Word are used. The best guarantee for a 
reliable exchange of information is when all parties use the same version of both 
software. 

If the receiver uses EndNote but not the same EndNote library as the sender it is quite 
safe to send the formatted Word document and benefit from the simplicity of the 
Traveling Library. 

Should the receiver, who does not use EndNote, edit the text it is far saver for the 
sender to convert in Word the Formatted Citations into Unformatted Citations. 
 



 

 

11 Citing in PowerPoint 
After an EndNote installation the ribbon displays an EndNote tab. Use the commands in 
the PowerPoint tab to easily and quickly insert citations and references in your 
PowerPoint slides. EndNote formats citations and references based on the rules defined 
for the selected output style. 

♦ Insert Citation  
Select this option to search for and insert citations in your document. Selecting 
this option opens the Find & Insert My Citations dialog. 

♦ Insert Selected Citation(s)  
Select this option to insert selected citations from your open EndNote library. First, 
open EndNote and select the needed references from the Library reference list. 
Return to your PowerPoint presentation and click this button. EndNote inserts the 
citation for selected reference where you position your cursor. 

♦ Insert Reference 
Select this option to search for and insert references in your document. Selecting 
this option opens the Find & Insert My References dialog. 

♦ Insert Selected Reference(s) 
Select this option to insert selected references from your open EndNote library. 
First, open EndNote and select the needed references from the Library reference 
list. Return to your PowerPoint presentation and click this button. EndNote inserts 
the selected references where you position your cursor. 

♦ Output Styles Menu 
Use this menu to select an output style from the Style menu before you begin 
inserting citations and references in your document. 

♦ Go to EndNote Command 
Select this option to open EndNote if it is not currently open. If EndNote is already 
open, this option brings EndNote to the front of the screen. 

 

 Note 

♦ Cite While You Write in PowerPoint has not the same extensive features and 
options such as in Microsoft Word. References in PowerPoint will not be updated, 
after you choose a different Style. 

♦ We recommend that you select a style from the Output Styles menu before you 
begin inserting citations and references in your document. Please remember that 
selecting a new output style will not update the formatting of citations and 
references already inserted into the document. 

♦ This feature is compatible with Microsoft PowerPoint versions 2007, 2010, 2013 
and 2016. 





 

 

12 EndNote Online 

12.1 Introduction 

EndNote Online is the online version of EndNote. The application is designed to help 
students and researchers through the process of writing a research paper. EndNote 
can be used from any location; very interesting for mobile users. EndNote Online is 
still under development and is certainly not a full replacement of EndNote Desktop. 

EndNote Online can be used from EndNote desktop, from Web of Science or directly 
from the Online version (as a basic user; interesting for students). Depending on the 
EndNote Online version, there are more or less features available. To create an 
account, cfr infra. 

 Note 

♦ If you have an EndNote licence, your EndNote online subscription is valid for two 
years from the date after you register and activate your account. 

♦ With EndNote Online you have: 
- unlimited reference storage 
- max. 5 GB data in attach 

♦ Filters, Connection Files and Output Styles can not be customized in EndNote 
Online. 

♦ Images and tables can not be exported to an Online library. 
♦ Formatting and fonts applied on individual references disappear after exporting 

them. 
♦ If you have already worked with EndNote, you can export references from EndNote 

to the online library, and vice versa. 
♦ When exporting references from one library to another library if duplicates are 

found, the references are overwritten in the target database. 
♦ The Sync process allows you to synchronize the references in your EndNote 

desktop library with the references in your EndNote online library. 
♦ Sync works with only one library and only one EndNote online account (the library 

which is displayed in Edit > Preferences > Sync). More info 5.9 Syncing. 
♦ You cannot synchronize an EndNote desktop library with your EndNote online 

library when you are in Online Only mode 
♦ EndNote online libraries are stored on an American server. If the server goes 

down, you won’t have access to your EndNote online library. If the server is 
overloaded the application will work very slow. 

12.2 Compatibility and requirements 

12.2.1 Browser requirement for Web Application* 

♦ Microsoft Internet Explorer® 8.x (32-bit) or later 
♦ Firefox® 27 or later 
♦ Safari® 5.0 or later 
♦ Chrome® 31 or later 
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12.2.2 Browser requirement for Web Capture** 

♦ Add-on* 
♦ Microsoft Internet Explorer 8.x (32-bit) or later 
♦ Firefox® 27 or later 
♦ Bookmarklet* 
♦ Microsoft Internet Explorer 8.x (32-bit) or later 
♦ Firefox 27 or later 
♦ Safari 5.0 or later 
♦ Chrome 31 or later 

 Note 

* Valid for Macintosh and Windows browsers, except Internet Explorer. 
** Cookies and JavaScript must be turned on. 

12.3 Registering 

If you want to work with EndNote Online, you must first register and have an EndNote 
online account. Registration is fast and easy and activates your two-year EndNote 
online account. Depending on the version (Desktop, Web of Science, Online) follow the 
procedure below: 

12.3.1 EndNote desktop 

If you have an EndNote desktop licence, you can create your two-year EndNote 
account to get the latest features and enable Sync: 

1. Open the EndNote library. 
2. Choose Edit > Preferences. 
3. Select the Sync category. 
4. Click the Sign Up button to go to a User Registration dialog. 

Enter your subscription details in the required fields: 
- E-mail Address: enter you e-mail adress 
- Password: type your password 
Select the Sync Automatically check box if you want EndNote to automatically 
begin the Sync process every 15 minutes (background processing).  
Sync works with only one library (the library which is displayed in the Sync this 
EndNote Library box) and only one EndNote online account  

5. Click the I Agree button to complete the registration process and to begin 
synchronizing your EndNote online library with your EndNote desktop library. 
Click OK. 

There is another way: 

1. Click the Sync button. 
2. Create an account or 

Log in to your preexisting EndNote online account. 
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12.3.2 Web of Science 

You can work with EndNote Online after registering in Web of Science: 

1. Go to www.webofknowledge.com and log in. 
2. Click the EndNote link from the top menu bar to open your EndNote library. 

 

 

12.3.3 EndNote online 

If you do not have EndNote desktop or access to Web of Science, you still can work in 
EndNote online as a basic user: 

1. Go to my.endnote.com 
2. Sign up for a free account or if you have already one: 

Type your e-mail address and password and click the Log in button. 
After registration you are an ‘EndNote basic user’ (see table below).  
 

 

In the table below the different EndNote online versions are displayed. 

http://www.webofknowledge.com/
http://www.myendnote.com/


 

 
152 | ENDNOTE ONLINE  

 

 

12.4 Plug-in installation 

In EndNote online you can use Cite While You Write to cite in your documents. You can 
also easily import references from many data providers using the direct export helper 
application extension. Therefore you have to install two plug-ins: 

♦ Capture plug-in for Internet Explorer or Firefox 
♦ Cite While You Write for Microsoft Word plug-in 

To install the plug-ins, proceed as follows: 
 
1. Go to www.myendnoteweb.com and log in. 
2. Click the Options tab in the menu. 
3. Click on Download installers and follow the steps in 12.4.1 and 12.4.2.  

 

 
 

12.4.1 Capture Reference tool 

The Capture Reference Tool allows you to search and import references from online 
resources that do not have Direct Export buttons. To install the Capture Reference 
tool: 

1. Click on the link Download Windows with Internet Explorer plug in. 
2. Click the Run button to install the tool. 

After installing the plug-in, two icons are displayed in the Explorer bar. If it is not 
visible, choose View > Toolbars in the menu and check EndNote online. 

 

Now you can use the Capture button to import references from online databases that 
do not have Direct Export. 

Click on ‘Download Windows 
with Internet Explorer plug in’ 

http://www.myendnoteweb.com/
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12.4.2 Cite While You Write 

The Cite While You Write plug-in links your online library to Microsoft Word which 
means that you can insert references from your EndNote online library into your Word 
document, even if EndNote is not installed. After installing the plug-in, Word displays a 
small toolbar. 

 Note 

If you are using EndNote you do not need to install the Cite-While-You-Write plug-in 
because it is already included. 

12.5 Working with an online library 

12.5.1 Add References to your online library 

There are different ways to add references to your online library: 

♦ By syncing with the desktop 
♦ Direct export  
♦ Capture (see 12.4.1) 
♦ Online Search 
♦ Manual adding 
♦ Import Text File 

See Quick Reference Guide for the procedure. 
http://endnote.com/sites/en/files/m/pdf/en-online-qrc.pdf  

12.5.2 Organize and share your references 

A good management of your library is very important. Moreover, a good structure 
ensures that you will not lose time searching. So, create groups, eliminate duplicates 
regularly and share references with other EndNote users.  
Detailed information can be found in the Quick Reference Guide. 
http://endnote.com/sites/en/files/m/pdf/en-online-qrc.pdf 

12.5.3 Cite While You Write 

If you want to work with Cite While You Write you first have to install the plug-in 
(See 12.4 Plug-in). Using Cite While You Write, you can instantly insert references and 
format citations and bibliographies while you write your papers in Word. Cite While You 
Write is compatible with EndNote Online and Desktop. 

12.5.4 Match Manuscript 

Use Match Manuscript to make a more informed decision about the best potential 
journals for your manuscript. With a few key pieces of information – your title, 
abstract, and references – you’ll have JCR data, key journal information and publisher 
details at your fingertips to help you compare your options and submit your 
manuscript. To use Match Manuscript follow these steps: 
 
1. Click the Match tab. 
2. Enter the title and abstract of your manuscript. 
3. Select the EndNote group holding your references from the drop-down (optional) 

http://endnote.com/sites/en/files/m/pdf/en-online-qrc.pdf
http://endnote.com/sites/en/files/m/pdf/en-online-qrc.pdf
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4. Click Find Journals. 
 

 
 

EndNote displays a list with the following results: 

♦ Match Score 
♦ JCR Impact Factor 
♦ Journal 
♦ JCR Category 
♦ Rank in Category 
♦ Quartile in Category 
♦ Link to journal’s website 
♦ Publisher 

Choose one of the proposed journals and send your publication to the journal that best 
matches your subject and references. 

 

More info: https://researchsoftware.com/nl/manuscript-matcher?product=186 

https://researchsoftware.com/nl/manuscript-matcher?product=186
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12.6 Comparison EndNote/EndNote Online 

Source: https://researchsoftware.com/compare-endnote-versions?product=160 
 

 Online X7 
Synchronize EndNote references and groups acrpss desktop, online 
and iPad® 

✓ 

Background syncing ✓ 

Install and sync libraries across Windows® and Mac® platforms ✓ 

Free 2-year access to my.endnote.com with advanced features ✓ 

File attachment storage Unlimited 

Find full text & PDF auto-import   

PDF auto-import folder ✓ 

Improved Quick Search with multi-phrase search of all fields, including 
PDF full text and notes 

✓ 

Automatically create reference groups when importing folders and 
subfolders of PDF’s 

✓ 

Open separate PDF annotion/reference window with a button ✓ 

Built-in PDF viewer with annotation tools ✓ 

One-click Find Full Text with OpenURL and ezProxy support ✓ 

Customizable features   

Personalize display of ratings and read/unread status ✓ 

Choose how you'd like your PDFs renamed in your library ✓ 

Optimize screen layout options for widescreen or traditional monitors ✓ 

Make field substitutions in styles ✓ 

Options when saving a compressed copy of library ✓ 

Advanced features   

Free library sharing, unlimited library size, unlimited cloud storage ✓ 

Category bibliography options in Cite While You Write for Microsoft 
Word 

✓ 

Citations and references in PowerPoint (Windows) ✓ 

Cite While You Write support for Apache Open Office ✓ 

Hyperlink in-text citations ✓ 

Multiple bibliographies in a single document ✓ 

Auto-reference with redlines   

Reference types for podcast, interview and press release ✓ 

Automatically find reference updates ✓ 

Quick Edit tab ✓ 

https://researchsoftware.com/compare-endnote-versions?product=160




 

 

13 Help & Support 
 
♦ Help 

Choose Help > Contents or  
Press the F1 key on your keyboard. 

♦ EndNote X8 
♦ Homepage 

www.endnote.com 
♦ Getting Started Guide 

The Getting Started Guide can be found as a PDF file in the EndNote X8 
program file or on the link below 
https://researchsoftware.com/sites/researchsoftware.com/files/files/product_a
ttachments/endnote_X8_guide_full_windows_0.pdf 

♦ Quick Reference Guide 
http://endnote.com/sites/en/files/m/pdf/enX8-win-qrg.pdf 

♦ EndNote Tutorial 
http://endnote.com/training 

♦ EndNote support 
http://www.endnote.com/support 

♦ EndNote Community 
http://endnote.com/community 

♦ FAQ, Updates of Output Styles, Import Filters, Connection Files … 
https://researchsoftware.com/nl/search/node/output%20styles 
or 
http://endnote.com/downloads 

♦ Useful links 
https://researchsoftware.com/nl/thomson-reuters/endnote  

♦ EndNote Online 
♦ Homepage 

https://www.myendnoteweb.com 
♦ Quick Reference Guide 

http://endnote.com/sites/en/files/m/pdf/en-online-qrc.pdf 
♦ Table of Contents 

http://www.myendnoteweb.com/help/en_us/ENW/help.htm  

♦ Licensed distributor Benelux: DISC 
www.researchsoftware.com 
info@researchsoftware.com 

http://www.endnote.com/
https://researchsoftware.com/sites/researchsoftware.com/files/files/product_attachments/endnote_x7_guide_full_windows_0.pdf
https://researchsoftware.com/sites/researchsoftware.com/files/files/product_attachments/endnote_x7_guide_full_windows_0.pdf
http://endnote.com/sites/en/files/m/pdf/enx7-win-qrg.pdf
http://endnote.com/training
http://www.endnote.com/support
http://endnote.com/community
https://researchsoftware.com/nl/search/node/output%20styles
http://endnote.com/downloads
https://researchsoftware.com/nl/thomson-reuters/endnote
https://www.myendnoteweb.com/
http://endnote.com/sites/en/files/m/pdf/en-online-qrc.pdf
http://www.myendnoteweb.com/help/en_us/ENW/help.htm
http://www.researchsoftware.com/
mailto:info@researchsoftware.com
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